Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 690
  • Last Modified:

how to make a file read only through cute-ftp?

how to make a file read only through cute-ftp? what i should do ,please help me.
0
designersx
Asked:
designersx
  • 6
  • 4
  • 4
  • +2
1 Solution
 
mvanrooijCommented:
Can you change permissions for the file? Change it to 444.
0
 
designersxAuthor Commented:
i have got iis server. what u have asked me is that i want to do??
0
 
designersxAuthor Commented:
how we change the permissions, where i need to go?? remember that i have iis server.
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
designersxAuthor Commented:
let me again more clarify u what is my question.

how to change the file permissions on iis server?
0
 
mvanrooijCommented:
Ok. You want to do this from the IIS server or from CuteFTP?
0
 
LANm0nk3yCommented:
iis server, Just don't give write access and in NTFS permission make sure the user logging on doesn't have modified access.

As far as cuteFTP (ftp client) is concern, i don't think it has options to modify a file to be read-only or not.
0
 
lesouefCommented:
but there are ftp client able to change file attributes...
0
 
LANm0nk3yCommented:
lesouef, would you mind recommending an ftp client that can do that for designersx?  Thanks
0
 
lesouefCommented:
leech ftp
fireftp (excellent firefox extension)
I probably have 1 or 2 more, but  I am on my laptop PC now, I have more ftp clients on my desktop PC, 10 or so...
so I may mention a few more too-morrow
0
 
manavsiCommented:
FTP permissions should work fine.. change it to 444...
Right-click the file you've uploaded and say on Change permissons.... Chk the appropriate settings...

Else if you have problem doing so... Just login to ur FTP from explorer it self.. it'll surely help you for this purpose...

HTH
Manavsi
0
 
lesouefCommented:
explorer does not show attributes in ftp mode, as far as I can see? which version would do this?
0
 
manavsiCommented:
well lesouef, opening the FTP folder in explorer... and right-clicking file.. and choosing the Properties.. does it for me... :)

Manavsi
0
 
designersxAuthor Commented:
yes Manavsi , which version would do this? in my ftp of explorer, it is not showing the properties folder.

it says u sever don't have permissions.
untitled.bmp
0
 
lesouefCommented:
this would depend on server?? which IE version do you use? which OS? xp vista, 2000?

a few other clients which support file attributes
coffee cup
core ftp
data freeway
alftp
filezilla
ftp commander
internet neighborhood
ftp drive
0
 
lesouefCommented:
yes, I confirm you need a client which has the feature, and a server which allows it.
Obviously IE hides the feature if the server does not support attributes change, and shows a message instead.
0
 
manavsiCommented:
well, how do u wish to change the permisisons if you cant do so??? Its obvious, you need to have permissions to do it... And if u have.. even Explorer, which opens in IE will show.. isn't???
0
 
manavsiCommented:
may be if you cant then.. u better change ur host.. if u can... :)

HTH
Manavsi
0
 
lesouefCommented:
true, this is not under your control, but under the host admin... if it a provider, very little chance...
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

  • 6
  • 4
  • 4
  • +2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now