Solved

Cisco 857W Wireless Internal

Posted on 2009-05-15
1
411 Views
Last Modified: 2013-11-09
Hi,
i have a Cisco 857w wireless router, with the help of someone here i was finally able to get it to access the internet and distribute connectivity in my netwwork.

my problem is ... my wirless access point can access the internet just fine but cant connect or ping any of the intrernal IP addresses not even the router ! i would like to allow access from the wirless to th einternal machines, also i would like to use encryption on the wireless access point and MAC filtering.

i also would like to open different ports to allow access to some services in the internal network .

i attached my config file for your review along with a show bridge output, please have a look and tell me what should i do .


Thank you !
SDMConfigNEW.txt
Show-Bridge.txt
0
Comment
Question by:tcands
1 Comment
 
LVL 16

Accepted Solution

by:
BBRazz earned 500 total points
ID: 24441216
I'd recommend some small changes to your config as per below.

-BBRazz

interface Dot11Radio0

 no ip address

 !

 encryption key 1 size 40bit 7 YOURKEY transmit-key

 encryption mode wep mandatory

 !

 ssid NETWORKNAME

  authentication open

  guest-mode

!

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0

station-role root

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 spanning-disabled

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

!

interface Vlan1

 description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$

 no ip address

 ip tcp adjust-mss 1452

 bridge-group 1

!

interface Dialer0

 description $FW_OUTSIDE$

 ip address negotiated

 ip nat outside

 ip virtual-reassembly

 encapsulation ppp

 dialer pool 1

 dialer-group 1

 no cdp enable

 ppp authentication chap callin

 ppp chap hostname xxx

 ppp chap password 7 xxx

!

interface BVI1

 description $ES_LAN$$FW_INSIDE$

 ip address 192.168.1.1 255.255.255.0

 ip nat inside

 ip virtual-reassembly

!

Open in new window

0

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Iptables and mirroring ports 4 74
Advice on setting up a new network for a small business 3 81
EIGRP Load sharing 12 56
Interface VLAN dependencies 6 28
In the world of WAN, QoS is a pretty important topic for most, if not all, networks. Some WAN technologies have QoS mechanisms built in, but others, such as some L2 WAN's, don't have QoS control in the provider cloud.
Getting hacked is no longer a matter or "if you get hacked" — the 2016 cyber threat landscape is now titled "when you get hacked." When it happens — will you be proactive, or reactive?
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

948 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

20 Experts available now in Live!

Get 1:1 Help Now