Solved

Sonicwall TZ170/180 Access Rules Question

Posted on 2009-05-15
2
401 Views
Last Modified: 2013-11-16
How do I write the access rules to force all http/https traffic thru a VPN tunnel on a TZ170 or TZ180?

We have remote locations that use TZ170/180's to connect to our Corporate office with a point to point VPN tunnel for data access.  What I'd like to do is force them to also route thru the VPN tunnel for Internet traffic so that we can monitor where they go on the Internet with our Websense box.  Currently I can deny LAN to WAN traffic for the Web but I can't turn around and enable a LAN to VPN rule for Web traffic because there is no VPN destination choice on the TZ 170/180 like there is on my Pro2040.  Is there another way to accomplish this task?
0
Comment
Question by:keithmendez
  • 2
2 Comments
 
LVL 16

Expert Comment

by:ccomley
ID: 24450610
Do you have Enchanced OS?

If so, you can achieve what you want, I'm pretty sure, using Policy Route. Make the target gateway for teh rule the Internet gate way at the FAR END of the VPN.

I don't think you can do it with Standard OS.

0
 
LVL 16

Accepted Solution

by:
ccomley earned 500 total points
ID: 24450642
Unless you want ALL internet traffic diverted through the tunnel so only VPN traffic goes to the router.

Edit the VPN config on the "remote" end
Go into the "Network" tab
In the Destination networks section, select "Use This Tunnel as Default for All Internet Traffic"

0

Featured Post

Free Trending Threat Insights Every Day

Enhance your security with threat intelligence from the web. Get trending threat insights on hackers, exploits, and suspicious IP addresses delivered to your inbox with our free Cyber Daily.

Join & Write a Comment

Suggested Solutions

For a while, I have wanted to connect my HTC Incredible to my corporate network to take advantage of the phone's powerful capabilities. I searched online and came up with varied answers from "it won't work" to super complicated statements that I did…
Secure VPN Connection terminated locally by the Client.  Reason 442: Failed to enable Virtual Adapter. If you receive this error on Windows 8 or Windows 8.1 while trying to connect with the Cisco VPN Client then the solution is a simple registry f…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

759 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

20 Experts available now in Live!

Get 1:1 Help Now