Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 560
  • Last Modified:

Infopath switching views before submitting via email

Hi,

I've set a rule to switch view as part of summit that also sends the active view of the from via email. I've put the switch view at the top of the rule order, but when I get the email it's blank. It's almost like it's half way between switching the views when it submits to the email data connection. I'm sure that others have come across this problem, please let me know of any work around.  
0
VantaBods
Asked:
VantaBods
1 Solution
 
ramuar1981Commented:
Pleae see this example of a  previous thread:http://www.infopathdev.com/forums/t/11506.aspx and this blog entry for workarounds and options: http://blogs.msdn.com/infopath/archive/2007/01/17/emailing-a-custom-view.aspx
0
 
VantaBodsAuthor Commented:
Custom view using 'sections' worked for me.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now