Solved

Outlook won't reconnect to Exchange Server

Posted on 2009-05-15
2
550 Views
Last Modified: 2012-05-11
After the backend email server was rebooted to remove a virus, Outlook did not reconnect for some users.  Both servers have now been rebooted, services have been restarted. Mail is flowing between the back-end and front end servers. Still some users show disconnected and there is no checkbox next to Work Offline. Rebooting their PC's does not help.   Problem seems to be spreading slowing. I have checked the connections per another case here. Very few connections there. Any ideas?
Log Name:      Application
Source:        Microsoft-Windows-Search
Date:          5/15/2009 1:23:27 PM
Event ID:      3036
Task Category: Gatherer
Level:         Warning
Keywords:      Classic
User:          N/A
Computer:      twood-l1.ouraddomain.com
Description:
The content source <mapi://{S-1-5-21-1975004227-1061043541-810500426-2381}/> cannot be accessed.
 
Context:  Application, SystemIndex Catalog
 
Details:
	(HRESULT : 0x80004005) (0x80004005)
 
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Microsoft-Windows-Search" Guid="{CA4E628D-8567-4896-AB6B-835B221F373F}" EventSourceName="Windows Search Service" />
    <EventID Qualifiers="32768">3036</EventID>
    <Version>0</Version>
    <Level>3</Level>
    <Task>3</Task>
    <Opcode>0</Opcode>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2009-05-15T20:23:27.000000000Z" />
    <EventRecordID>1136</EventRecordID>
    <Correlation />
    <Execution ProcessID="0" ThreadID="0" />
    <Channel>Application</Channel>
    <Computer>twood-l1.ouraddomain.com</Computer>
    <Security />
  </System>
  <EventData>
    <Data Name="ExtraInfo">
 
Context:  Application, SystemIndex Catalog
 
Details:
	(HRESULT : 0x80004005) (0x80004005)
</Data>
    <Data Name="URL">mapi://{S-1-5-21-1975004227-1061043541-810500426-2381}/</Data>
  </EventData>
</Event>

Open in new window

0
Comment
Question by:akalich
2 Comments
 
LVL 3

Assisted Solution

by:-alvin-
-alvin- earned 50 total points
ID: 24400825
so it's just stuck offline? try wiping the outlook profile and deleting the ost files.  
0
 

Accepted Solution

by:
akalich earned 0 total points
ID: 24400996
thanks!  We went through everything anyone here at this site plus everywhere else could think of and it turned out to be a networking issue that we JUST fixed.  
0

Featured Post

NAS Cloud Backup Strategies

This article explains backup scenarios when using network storage. We review the so-called “3-2-1 strategy” and summarize the methods you can use to send NAS data to the cloud

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Marketers need statistics and metrics like everybody else needs oxygen. In this article we explain how to enable marketing campaign statistics for Microsoft Exchange mail.
Find out what you should include to make the best professional email signature for your organization.
This video discusses moving either the default database or any database to a new volume.
This video demonstrates how to sync Microsoft Exchange Public Folders with smartphones using CodeTwo Exchange Sync and Exchange ActiveSync. To learn more about CodeTwo Exchange Sync and download the free trial, go to: http://www.codetwo.com/excha…

773 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question