?
Solved

Outlook won't reconnect to Exchange Server

Posted on 2009-05-15
2
Medium Priority
?
562 Views
Last Modified: 2012-05-11
After the backend email server was rebooted to remove a virus, Outlook did not reconnect for some users.  Both servers have now been rebooted, services have been restarted. Mail is flowing between the back-end and front end servers. Still some users show disconnected and there is no checkbox next to Work Offline. Rebooting their PC's does not help.   Problem seems to be spreading slowing. I have checked the connections per another case here. Very few connections there. Any ideas?
Log Name:      Application
Source:        Microsoft-Windows-Search
Date:          5/15/2009 1:23:27 PM
Event ID:      3036
Task Category: Gatherer
Level:         Warning
Keywords:      Classic
User:          N/A
Computer:      twood-l1.ouraddomain.com
Description:
The content source <mapi://{S-1-5-21-1975004227-1061043541-810500426-2381}/> cannot be accessed.
 
Context:  Application, SystemIndex Catalog
 
Details:
	(HRESULT : 0x80004005) (0x80004005)
 
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Microsoft-Windows-Search" Guid="{CA4E628D-8567-4896-AB6B-835B221F373F}" EventSourceName="Windows Search Service" />
    <EventID Qualifiers="32768">3036</EventID>
    <Version>0</Version>
    <Level>3</Level>
    <Task>3</Task>
    <Opcode>0</Opcode>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2009-05-15T20:23:27.000000000Z" />
    <EventRecordID>1136</EventRecordID>
    <Correlation />
    <Execution ProcessID="0" ThreadID="0" />
    <Channel>Application</Channel>
    <Computer>twood-l1.ouraddomain.com</Computer>
    <Security />
  </System>
  <EventData>
    <Data Name="ExtraInfo">
 
Context:  Application, SystemIndex Catalog
 
Details:
	(HRESULT : 0x80004005) (0x80004005)
</Data>
    <Data Name="URL">mapi://{S-1-5-21-1975004227-1061043541-810500426-2381}/</Data>
  </EventData>
</Event>

Open in new window

0
Comment
Question by:akalich
2 Comments
 
LVL 3

Assisted Solution

by:-alvin-
-alvin- earned 200 total points
ID: 24400825
so it's just stuck offline? try wiping the outlook profile and deleting the ost files.  
0
 

Accepted Solution

by:
akalich earned 0 total points
ID: 24400996
thanks!  We went through everything anyone here at this site plus everywhere else could think of and it turned out to be a networking issue that we JUST fixed.  
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Exchange database can often fail to mount thereby halting the work of all users connected to it. Finding out why database isn’t mounting is crucial and getting the server back online. Stellar Phoenix Mailbox Exchange Recovery is a champion product t…
In this post, we will learn to set up the Group Naming policy and will see how it is going to impact the Display Name and the Email addresses of the Group.
Access reports are powerful and flexible. Learn how to create a query and then a grouped report using the wizard. Modify the report design after the wizard is done to make it look better. There will be another video to explain how to put the final p…
This video shows how to quickly and easily add an email signature for all users on Exchange 2016. The resulting signature is applied on a server level by Exchange Online. The email signature template has been downloaded from: www.mail-signatures…
Suggested Courses

569 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question