Expiring Today—Celebrate National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Outlook 2003 Autoarchive not working

Posted on 2009-05-15
10
Medium Priority
?
1,014 Views
Last Modified: 2012-05-07
Hello experts!

I have Windows XP Pro SP3,  MS Office 2003 Outlook (PST file was imported from Outllook 2000).

Got a problem with Outlook's Autoarchive.  I have set it to run every 7 days and prompt me before running. When I see the question "Run Autoarchive?" I click yes, nothing happens: destination PST remains unchanged and old items in my Personal Folders remain there.  I have set up individual Autoarchive properties for Inbox, Sent Items, etc. and expect for items older than 1 year to get archived/moved to specific destination PST locations. But nothing happens. I have checked out internet, different forums, & cannot get the right answer for my issue. I have also troubleshooted per the directions in http://www.howto-outlook.com/faq/archivenotworking.htm. Had a few PST files repaired. But still no success.
However there is one interesting fact: if I select manual archiving - it works. Please see attached DOC file for images & more explanation.

Thanks a lot!
Outlook-Autoarchive-problem.doc
0
Comment
Question by:Hakobh
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 6
  • 2
  • 2
10 Comments
 

Expert Comment

by:devzin
ID: 24401143
Is the F drive the network drive?
Arching to a network drive in not recommended for PST file.

http://support.microsoft.com/kb/297019 

Open in new window

0
 

Author Comment

by:Hakobh
ID: 24403001
No, F is an external hard drive, which I have used successfully in the past for archiving (i.e. Outlook 2000)
0
 

Expert Comment

by:devzin
ID: 24404652
Double check the folder make sure it is not set to "Do not archive items in this folder"

example:
right click on inbox -> click on AutoArchive -> Archive items in this folder using the default settings.

0
Efficient way to get backups off site to Azure

This user guide provides instructions on how to deploy and configure both a StoneFly Scale Out NAS Enterprise Cloud Drive virtual machine and Veeam Cloud Connect in the Microsoft Azure Cloud.

 

Author Comment

by:Hakobh
ID: 24407105
Devzin, if you see in my Word attachment, first image, I did make sure the "Do not archive items in this folder" is not set.
0
 

Author Comment

by:Hakobh
ID: 24407125
Any other suggestions?  Anyone ?
0
 
LVL 47

Accepted Solution

by:
apache09 earned 1500 total points
ID: 24408470
First check that SP3 is installed.
http://www.microsoft.com/Downloads/details.aspx?familyid=E25B7049-3E13-433B-B9D2-5E3C1132F206&displaylang=en

Then given the Archive works if you only archive the Inbox (or 1 Folder at a Time), I would suspect that the File Size of the Archive pst has reached, or is starting to reach it maximum.

To test, right click on ALL folders, other than the Inbox, on the left in your Navigation Pane.
Set all the Auto Archive Options to Do Not Archive Items in this folder.

Then try your Auto Archive.

What I would then do is use Outlook to Open  Inbox_Archive_2.pst
Create a New Large Format PST in Outlook and call it Inbox Archive New or Inbox Archive 2009
Copy over ALL the contents of Inbox Archive 2 into Inbox Archive 2009

Then delete Inbox Archive 2.pst

Check the properties of all the folders in the Navigation Pane again.
Set them all, including the inbox to Do Not Auto Archive these items

Go to tools>Options>Other>Auto Archive
Turn Off all Auto Archive Settings

Close and Reopen Outlook using
Start>Run>Outlook.exe /cleanprofile

Once open

Either set the individual Auto Archive settings on your folders.
Or go to Tools>Options>Auto Archive
And set the Auto Archive for the whole mailbox (Preferred)

Which ever one you choose set the location to point to the Inbox Archive 2009 pst location.







0
 

Author Comment

by:Hakobh
ID: 24413412
Apache09, thank you for your suggestion. It sounds good. Let me try it and I will let you know the result.
0
 

Author Comment

by:Hakobh
ID: 24417815
I MADE IT !!!
Apache09, thanks a lot!  Although I think the secret was hiding somewhere else, but I am sure following your directions may have helped significantly.  I did create New Large Format PST files, and did use the Outlook.exe /cleanprofile tool. When I did my first test on Inbox folder only (all others set to "Do Not Auto Archive these items"), it worked! and I thought "Apache09 is the Man!". Then I started to turn individual autoarchive properties on for the rest of the folders. It was still working. And during all that time I had the general Autoarchive properties (tools>Options>Other>Auto Archive) set to move the archived files to a random archive.pst file. Then I thought, OK let me uncheck the "Archive or delete old items" box so that not to interfere with the correct PST filenames, set for each folder individually. I did that, and right after that I noticed that my problem came back - Autoarchive not working.
So-o-o, I believe the secret hides in the main Autoarchive properties (tools>Options>Other>Auto Archive). Even if you have set individual autoarchive properties for several folders, including different destination PST files, YOU MUST CHECK the "Archive or delete old items" box in the main dialog box, even with random, non-existing file name, in order for periodical automatic Autoarchive to work.  See attached word file.

Thanks again. I hope this post will be available to everyone who are desperately searching for the resolution of this issue (as I was).
Autoarchive-solution.doc
0
 

Author Closing Comment

by:Hakobh
ID: 31582147
Thank you!
0
 
LVL 47

Expert Comment

by:apache09
ID: 24418550
"YOU MUST CHECK the "Archive or delete old items""

LOL of course.

Glad you got it sorted
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article describes how to import an Outlook PST file to Office 365 using a third party product to avoid Microsoft's Azure command line tool, saving you time.
This article will help to fix the below errors for MS Exchange Server 2013 I. Certificate error "name on the security certificate is invalid or does not match the name of the site" II. Out of Office not working III. Make Internal URLs and Externa…
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…

730 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question