Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 928
  • Last Modified:

hosting asp.net 3.5 application on IIS 6

I'm using  hostingmanager.secureserver.net  for hosting my asp.net 3.5 application.It's running on IIS 6. while referring  ajaxtoolkit.dll ,application is throwing server error.
Looking help.
0
chrisy
Asked:
chrisy
  • 4
1 Solution
 
Tapan PattanaikSenior EngineerCommented:
hi chrisy,
               check this forum

http://forums.iis.net/p/1133618/1860351.aspx
0
 
Tapan PattanaikSenior EngineerCommented:
0
 
chrisyAuthor Commented:
it's dll problem.I have downloaded ajaxcontroltoolkit dll for 3.5 framework.

0
 
Tapan PattanaikSenior EngineerCommented:
hi chrisy,

Toolkit version 3.0.30512 is only  for users who are building on top of .NET Framework 3.5 using Visual Studio 2008 ( it has released on May 2009 ).

you can down load from the below link.

http://ajaxcontroltoolkit.codeplex.com/Release/ProjectReleases.aspx?ReleaseId=27326

http://www.asp.net/ajax/AjaxControlToolkit/Samples/


But, in your question you have not mentioned which toolkit version you are using. i think you were using Toolkit version 1.0.20229. That is why application is throwing server error. down load Toolkit version 3.0.30512 and solve your problem.

Thanks.

0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now