Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2343
  • Last Modified:

error 0x8004060c + the message store has reached its maximum size

Folks, I need help and quick if you will. I installed a brand new server for a client today and for some reason when I import the PST files into exchange, as soon as I reach 200Mb I get this error:

"error 0x8004060c + the message store has reached its maximum size"

I already tweaked the quota limit with ADSIEDIT.EXE to 3200000Kb, but nothing changed. I tried all kinds of possible combinations, eseutils /d /p /g, removed and re-created the OST file 3 times&it doesn't matter: as soon as I import folders from my client's previous PST files the error pops up.

please help me.

thank you in advance
"error 0x8004060c + the message store has reached its maximum size"

Open in new window

0
Alex_McGyver
Asked:
Alex_McGyver
  • 7
  • 6
1 Solution
 
FearNoMoreCommented:
Whats the Service Pack that Outlook 2003 is running?
Make sure that it is SP3
0
 
FearNoMoreCommented:
Also check this article
http://support.microsoft.com/kb/832925/
 
0
 
Alex_McGyverAuthor Commented:
Windows Server 2003 Small Business Edition, Service Pack 2. I don't think there's an SP3 for that version.
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
FearNoMoreCommented:
I meant SP3 for Outlook 2003.....
Where are you importing the psts to for this user?..Outlook or directly into the mailbox from the server side using Exmerge?
0
 
Alex_McGyverAuthor Commented:
sorry for the misunderstanding. Outlook 2003 SP2 (I will definitely install SP3 and see if it makes any difference.

I am not using the Exmerge. I simply mapped the exchange account into Outlook and then imported from the file "import export' menu in Outlook. That's what I usually do and i have never had this kind of problem before.
0
 
FearNoMoreCommented:
Since you are doing it from Outlook....How large is the pst file?
Have you run a scanpst on the pst to check for corruption?
Read this article mentioned below carefully and check the values of the following
The MaxFileSize registry entry
The WarnFileSize registry entry
The MaxLargeFileSize registry entry
The WarnLargeFileSize registry entry
 
http://support.microsoft.com/kb/832925/
 
 
0
 
Alex_McGyverAuthor Commented:

The pst is barely 300mb but the point is that - have the same problem on each PST file,and I have 4. They are fairly small (300-400 mb) and in spite of the tweaking I keep getting the same error.
Also, the PST files are not corrupted, they actually work relly good.
0
 
FearNoMoreCommented:
Have you tried configuring a new Outlook profile for this user?
Also check the below article and make sure that no limits are configured at the store level and also at the user level
http://www.msexchange.org/tutorials/Set-Size-Limits-Messages.html
 
0
 
FearNoMoreCommented:
Also after making any limit modifications you need to restart the Information Store service
0
 
Alex_McGyverAuthor Commented:
Yes sir, I've already tried to create a new profile for the user; both on windows and outlook.

I also checked the settings that you sent me and they all seem to be ok.

That's what makes it so impossible to understand.
0
 
FearNoMoreCommented:
Is this behavior seen for only this one user or for all users?
And you have also restarted the Information Store service after modifying the limits?
0
 
Alex_McGyverAuthor Commented:
All of them and yes I restarted the store service every time.
0
 
jawad1481Commented:
HI!

I would suggest Try using Exmerge and export PST.

Also try creating new user "test" and export PST using Outlook. If you are able to Export PST then there is some problem with the mailboxes or corrupt email items.

Let me know.

Thanks.
Jawad.
0
 
Alex_McGyverAuthor Commented:
folks,

sorry it took me so long to reply back to you all but i was out of town. I got the problem fixed the very morning after my first question here on this page. after altering values in the registry, going crazy on every possible setting that I could think of I found out that there were 2 values activated under the "Mailbox Store" - "Limit". "Issue warning at XX kb" and "Prohibit send and receive at xx kb". I simply removed the values (which were set at 175000kb and 200000kb) and removed the check marks.

I had never seend those 2 values enabled by defaut before so it didn't even occur to me to go look for them.

Thank you all for your support and ideas.
0

Featured Post

Become an Android App Developer

Ready to kick start your career in 2018? Learn how to build an Android app in January’s Course of the Month and open the door to new opportunities.

  • 7
  • 6
Tackle projects and never again get stuck behind a technical roadblock.
Join Now