Solved

Trouble Cloning to Newer Computer -is Single to Dual Processor the issue?

Posted on 2009-05-16
18
780 Views
Last Modified: 2013-12-02
I am trying to clone a hard drive to a newer computer with dissimilar components using Acronis Universal Restore (that strips out specific computer info -kinda like sysprep) -when complete I can boot to safe mode but not Normal Startup.  I think it might be going from Single to Multiprocessor.  Any ideas on how to complete the clone?

Things I tried prior to last clone:
I have disabled all in MSCONFIG and I have removed Norton Security in case they caused issues.
0
Comment
Question by:Cosmo2b
  • 11
  • 7
18 Comments
 

Author Comment

by:Cosmo2b
ID: 24406007
Hmmm, no response yet. I also have Symantec Backup Exec. If anyone can tell me how to use that software to make the clone, that'll work too.
0
 
LVL 46

Expert Comment

by:noxcho
ID: 24420311
Are you trying to move from AMD to Intel or vice versa?
Try Adaptive Restore feature from Paragon Drive Backup 9.0. I've managed to move several servers using it.
0
 

Author Comment

by:Cosmo2b
ID: 24563421
I don't have Paragon -I have Acronis + Universal restore   and I have Symantec + Restore Anywhere.
0
Efficient way to get backups off site to Azure

This user guide provides instructions on how to deploy and configure both a StoneFly Scale Out NAS Enterprise Cloud Drive virtual machine and Veeam Cloud Connect in the Microsoft Azure Cloud.

 

Author Comment

by:Cosmo2b
ID: 24563425
Nobody ever came across this problem?  Wow, I'll be the subject-matter expert when I figure this out.
0
 
LVL 46

Expert Comment

by:noxcho
ID: 24563557
Today you can get Paragon Drive Backup for 9.99$ and check their adaptive restore feature. Give it a try: http://www.paragon-software.com/
Also, could you please answer my question?
Quote: Are you trying to move from AMD to Intel or vice versa?
0
 

Author Comment

by:Cosmo2b
ID: 24613613
Sorry about delay -I never wanted to be that guy -but have been crazy busy.  

Original system is Dell Optiplex GX280 and it is **Intel CPU.  Final system is **AMD Dell Optiplex 740.  

Got error in Event manager via Safe mode that [Processor and Fips] didn't load.
0
 

Author Comment

by:Cosmo2b
ID: 24614989
I didn't know what processor was in there until I opened it up -and I didn't have a chance to do that till today.  So, it looks like you were on to something - how do I compensate for the different processor?
0
 
LVL 46

Expert Comment

by:noxcho
ID: 24618557
Hi Cosmo2b, when the system boots into Safe Mode please try to install Chipset drivers in Safe Mode. Then restart to Normal Mode. Theoretically this should work. I will search if there anything we can do.
0
 

Author Comment

by:Cosmo2b
ID: 24619392
Installed Chipset, also installed Processor driver -now the processors (duo-core) shows up as AMD K8  (x2).  I still get a 0X7E BSOD when booting to normal mode.
0
 

Author Comment

by:Cosmo2b
ID: 24619704
Could it be going from Single to duo CPU,  could it be storage driver?
0
 
LVL 46

Expert Comment

by:noxcho
ID: 24619950
Hi Cosmio, cannot tell at the moment exactly as I am going to reproduce the scenario with both Acronis and Paragon. Give me some time.
0
 

Author Comment

by:Cosmo2b
ID: 24633119
I am going to try to wipe out the .inf s in the inf folder and via installer -to force it to look for new.  I am also going to try to force more info using the verifier.  

Let me know if you come up with anything else.
0
 
LVL 46

Accepted Solution

by:
noxcho earned 500 total points
ID: 24636522
Ok, my tests ended finally. Acronis failed to perform the correct migration to new hardware based on AMD.
I used my copy of Drive Backup 9.0 from their competitors with its Adjust OS (Adaptive Restore) feature.
As expected I was able to boot into safe mode only like you. Attempts to load to Normal Mode ended with BSOD.
But, I was able to overcome the problem. What I did:
In Safe Mode - press Start - run - regedit - find this key: HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\Intelppm and changed the value to 4. Like told here: http://support.microsoft.com/kb/953356/en-us
This disabled one core of the processor so problem gone temporarily.
There is another suggestion - to uninstall the drivers for Intel Chipset and install those for AMD one. This could resolve the issue completely but in theory only. In any case deinstallation of Intel drivers is obligatory before you install AMD ones.
0
 

Author Comment

by:Cosmo2b
ID: 24641730
OK, that was GOLD!!  I am also thankful that you included the MS page.  Although I am using your fix -working perfectly -I am going to try method 2 of the article as that might allow me to use both cores.

I am going to leave the question open just a little longer to see if we can get the 2nd core back online and so that our efforts will be listed here.

!! Follow-up Question:  How do you uninstall Chipset driver?  -there is not a catagory called Chipset in Device Manager -like there is for Display Adapter etc.    -there also isn't one in Add/Rem Programs -but I think it would help if I could remove it -ideas?

I also downloaded the Chipset driver from Dell and it doesn't install but expands to a folder that has a (from what I can tell) Nforce  .inf file  
0
 
LVL 46

Expert Comment

by:noxcho
ID: 24642494
Hi Cosmo, removing it is impossible, at least I don't know safe method but you can disable it like MS object says and it is similar to removing this driver. It is acting as a service as far as I know so stopping should be done via Recovery Console.
BTW, glad to be helpful =)
0
 

Author Comment

by:Cosmo2b
ID: 24660239
Got it working using Method 2 and running the download at the bottom of the page.  Thx for the help!!
0
 
LVL 46

Expert Comment

by:noxcho
ID: 24660921
Heh, rumors say that something useful for OS migration is coming from Paragon as Beta version. So I recommend to subscribe to their tech letters.
0
 

Author Closing Comment

by:Cosmo2b
ID: 31582215
This answer was answered with extreme effort -like the tough answers I used to get a few years ago from this site -nobody dropped it or just stopped responding to it.  I was very pleased with this techs effort.  This was great stuff!!
0

Featured Post

VMware Disaster Recovery and Data Protection

In this expert guide, you’ll learn about the components of a Modern Data Center. You will use cases for the value-added capabilities of Veeam®, including combining backup and replication for VMware disaster recovery and using replication for data center migration.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Need Inexpensive 8TB  3.5 inch drives 14 91
Cannot load device driver, error code 39 25 164
Restore Server 2012 R2 Registry 4 79
data center consolidation 8 101
Replication has always been one of those technologies that people run scared from. The main reason is usually cost. When you think of replication, your mind drifts to solutions that replicate from one disk frame to another using block level technolo…
By default, Carbonite Server Backup manages your encryption key for you using Advanced Encryption Standard (AES) 128-bit encryption. If you choose to manage your private encryption key, your backups will be encrypted using AES 256-bit encryption.
To efficiently enable the rotation of USB drives for backups, storage pools need to be created. This way no matter which USB drive is installed, the backups will successfully write without any administrative intervention. Multiple USB devices need t…
This tutorial will walk an individual through the process of installing of Data Protection Manager on a server running Windows Server 2012 R2, including the prerequisites. Microsoft .Net 3.5 is required. To install this feature, go to Server Manager…

832 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question