Go Premium for a chance to win a PS4. Enter to Win

x
?
Solved

RWW Connect To My Computer At Work not displayed

Posted on 2009-05-16
7
Medium Priority
?
349 Views
Last Modified: 2012-05-07
I just installed a SBS 2003 server.  When connecting to RWW, Connect To My Computer At Work option is not displayed.  I have gone through the Internet Connection and Remote Access wizards.  I have also checked the registry values, where I can turn the other options on or off, but not this one.  I installed another server last week that works fine.  I have tried to compare to it, but can't pinpoint any differences.  I could use some suggestions.
0
Comment
Question by:tgcrowe
  • 4
  • 3
7 Comments
 
LVL 77

Accepted Solution

by:
Rob Williams earned 2000 total points
ID: 24406102
The "Connect To Client Desktops option" is not present? or your computer is not present?
I assume RWW page works. If the user is not a member or the Remote Web Workplace Users group (automatically assigned with the add user wizard) they will not get that option, and if the PC was not joined to the domain using the http://SBSname/connectcomputer, the computer will not be present.
0
 

Author Comment

by:tgcrowe
ID: 24411167
RWW does work.  The option itself is not present.  Also, the option is not present when logged in as administrator.
0
 

Author Comment

by:tgcrowe
ID: 24733287
Re-joined client to the domaim and it show up.
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 
LVL 77

Expert Comment

by:Rob Williams
ID: 24738149
Sounds like before it may have been manually joined to the domain, not using  http://SBSname/connectcomputer, which doesn't add it to the RWW page.
Glad to hear you have it working.
0
 

Author Comment

by:tgcrowe
ID: 24746071
I did it manually.  After doing the first workstation the option showed up with the one workstation available.  I had to join each work station to get them to appear.  Thank
0
 
LVL 77

Expert Comment

by:Rob Williams
ID: 24746713
To do it properly you need to add the computer account using the SBS management console and add user computers.
Then from the workstation go to  http://SBSname/connectcomputer  This will set permissions, install applications, set up the primary user, add the PC to RWW, and much more.

Using the manual method under Computer Properties | Computer Name | Change,  will not do all of this.

If you have a PC you wish to remove from the domain and rejoin you should follow Jeff's great instructions:
http://techsoeasy.spaces.live.com/blog/cns!AB2725BC5698FCB8!278.entry
0
 
LVL 77

Expert Comment

by:Rob Williams
ID: 24784597
Thanks tgcrowe.
Cheers!
--Rob
0

Featured Post

Ask an Anonymous Question!

Don't feel intimidated by what you don't know. Ask your question anonymously. It's easy! Learn more and upgrade.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The problem of the system drive in SBS 2003 getting full continues to be an issue, even though SBS 2008 and SBS 2011 are both in the market place.  There are several solutions to this, including adding additional drive space or using third party uti…
I’m often asked about newer and larger USB drives connected to SBS2008 and 2011 failing Windows Server Backup vs the older USB drives not failing. As disk space continues to grow and drive technology change SBS2008 and some SBS2011 end up with the f…
This course is ideal for IT System Administrators working with VMware vSphere and its associated products in their company infrastructure. This course teaches you how to install and maintain this virtualization technology to store data, prevent vuln…
Screencast - Getting to Know the Pipeline

971 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question