Solved

checkpoint

Posted on 2009-05-16
3
530 Views
Last Modified: 2013-11-16
Hi,

im following my labs in my R65 Checkpoint books, but in order to simulate I need 2 lots of domains so that I can carryout routing simulations via the labs.

so far I have 2 VMs & creating the 3rd & 4th as below:

THIS is one domain
- VM1 WIN 2003 - SPLAT SMARTCENTRE ETC
- VM2 SPLAT FIREWALL

2nd domain - which im in the process of creating
- VM3 WIN 2003 - SPLAT SMARTCENTRE ETC
- VM4 SPLAT FIREWALL

when install win 2003 again on the vm3 do i still select Primary smartcenter or secondary, as Ive stopped at this point before I carryon?
0
Comment
Question by:mikey250
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 

Author Comment

by:mikey250
ID: 24403444
ive selected Primary again, in this case as im gona have to repeat my labs twice as I have 2 domains.

which means when each domain reaches that part in the labs that requires some form of routing connectivity I will be able to complete.  The only thing is I will have to do everything twice on both domains, which will assist in my learning curve.

would I be correct in thinking this?
0
 
LVL 21

Accepted Solution

by:
za_mkh earned 500 total points
ID: 24407329
Don't know too much about checkpoint (leave that to our security guys) but if you learning .. the more complicated the better ... always puts you in sticky situations which makes you learn more.
I would have thought that if your have two domains, you would have two 'seperate' smart center servers for you to establish your VPN tunnels, etc correctly, so may be you will have to do lots of work. I don't know how your IP setup is, but I'm guessing your Firewalls (VM2 and VM4) are connected by a common network subnet.
But hope this helps!
 
0
 

Author Comment

by:mikey250
ID: 24409929
thats what I thought because yes there are VPN labs to do and whatever else. as for the VM's well I wont know yet as my VM4 wont install as saying bug.  I had this on the 3rd VM, but deleted and reinstalled and was ok.  Ive tried this with VM4 but it still shows bug.  Once hopefully Ive sorted this then hopefully I can then continue.

thanks for the reply.
0

Featured Post

Surfing Is Meant To Be Done Outdoors

Featuring its rugged IP67 compliant exterior and delivering broad, fast, and reliable Wi-Fi coverage, the AP322 is the ideal solution for the outdoors. Manage this AP with either a Firebox as a gateway controller, or with the Wi-Fi Cloud for an expanded set of management features

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

HOW TO: Install and Configure VMware vSphere Hypervisor 6.5 (ESXi 6.5), Step by Step Tutorial with screenshots. From Download, Checking Media, to Completed Installation.
In this article, I will show you HOW TO: Create your first Windows Virtual Machine on a VMware vSphere Hypervisor 6.5 (ESXi 6.5) Host Server, the Windows OS we will install is Windows Server 2016.
Teach the user how to use vSphere Update Manager to update the VMware Tools and virtual machine hardware version Open vSphere Client: Review manual processes for updating VMware Tools and virtual hardware versions: Create a new baseline group in vSp…
Advanced tutorial on how to run the esxtop command to capture a batch file in csv format in order to export the file and use it for performance analysis. He demonstrates how to download the file using a vSphere web client (or vSphere client) and exp…

733 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question