?
Solved

Blackberry not updating read items

Posted on 2009-05-16
13
Medium Priority
?
814 Views
Last Modified: 2012-05-07
We have a BES server version 4.1.6 and my Blackberry is not updating message which i read on my PC.  
0
Comment
Question by:technolutions
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 6
  • 5
  • 2
13 Comments
 
LVL 5

Expert Comment

by:consulteware
ID: 24405391
Hi.

Can you provide what are the Email system?

Domino, Exchange, Groupwise?

Regards
0
 
LVL 5

Expert Comment

by:consulteware
ID: 24405398
If it is Domino, just check this article.

http://www.blackberryforums.com.au/forums/ibm-lotus-domino/4299-unread-marks

If it is another mail system I will provide another solutions.

Regards
0
 

Author Comment

by:technolutions
ID: 24405407
Windows Server 2003 64bit - Exchange 2007 ; Windows 2003 running SQL Express 2005 seperate servers.
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
LVL 5

Expert Comment

by:consulteware
ID: 24405432
Thanks for the quick answer.
Just check for this possibility, please.
http://supportforums.blackberry.com/rim/board/message?board.id=8300&message.id=12163
If you are working with Outlook Offline could be a problem.
0
 

Author Comment

by:technolutions
ID: 24405501
Offline or Cache mode?  I use cached mode
0
 
LVL 5

Expert Comment

by:consulteware
ID: 24405518
Sorry, you are right is cached mode, just try to turn it off and test it, that should solve that problem.
0
 

Author Comment

by:technolutions
ID: 24405605
if this is the case would you by any chance now why it does this.  and just my machine not all the machines where users have blackberries.
0
 
LVL 5

Expert Comment

by:consulteware
ID: 24405646
Well...
This is an ususal problem tha is appearing in all systems that are using BES, that I have installed it happens to Exchange and Domino Systems, I'm trying in this very moment to solve this problem, on Domino that article has solved the problem, but on Exchange I did not get any solution yet.
I'm going on next week open an Trouble ticket on RIM to get the information what is happening and why this happens on all systems, this problem is happening since version 4.1.4 according to my instalations what makes it more strange.
The Cache mode  of  Outlook/Exchange could atcheve an slowly update of the information (BUT SHOULD BE WORKING!!!!!!), if you do the "Reconcile Now" on the BlackBerry device the information should work fine after, and it working fine rigth?
My main problem is that on my server I do not get that problem, this is only happening on client servers, so when they ask for help for the Mobile carrier for who I give services, that is the only change to solve that kind of problems.
Can you provide me what is your mobile carrier and what is your country please.
Regards
0
 
LVL 26

Expert Comment

by:Gary Cutri
ID: 24406263
Hi, I would also recommend going to Messages > Press menu > Select Options > Select Email Reconciliation > Ensure Wireless Reconcile is ON.  If it is already On set it to Off and exit and save, then after a minute or two enable Wireless Reconcile again.
0
 

Author Comment

by:technolutions
ID: 24406604
Strangly enough i think this is only happening since I upgraded to 4.1.6 service pack.
0
 
LVL 26

Accepted Solution

by:
Gary Cutri earned 2000 total points
ID: 24406681
If you have applied SP6 to your BES you should install Maintenance Release 5.  Ensure all BES updates are installed whilst logged on using the BlackBerry Service Account (e.g. BESadmin).  To see if cached mode on Outlook is causing an issue log onto your mailbox using OWA and mark a few items read (this will quickly show if Outlook is the cause).

http://www.blackberryforums.com.au/forums/blackberry-announcements/4428-bes-4-1-service-pack-6-mr-5-exchange.html
0
 

Author Comment

by:technolutions
ID: 24489969
thanks i will load this. and try OWA.
0
 

Author Closing Comment

by:technolutions
ID: 31582255
Loading the maintance Patch fixed the problem.  
0

Featured Post

Want to be a Web Developer? Get Certified Today!

Enroll in the Certified Web Development Professional course package to learn HTML, Javascript, and PHP. Build a solid foundation to work toward your dream job!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Having now spent 3 months on the iPhone, I am at a loss as to how anyone would choose this device for business use. After many years using Blackberry phones (several 7xxx models and, until recently, an 8100 Pearl) I have reluctantly had to switch to…
This is a basic guide on setting up email accounts on BlackBerry mobile devices using the BlackBerry Internet Service (BIS). If you just want access to your email with the option to send email using this same account then this guide should be helpfu…
This is my first video review of Microsoft Bookings, I will be doing a part two with a bit more information, but wanted to get this out to you folks.
In this video, Percona Solution Engineer Rick Golba discuss how (and why) you implement high availability in a database environment. To discuss how Percona Consulting can help with your design and architecture needs for your database and infrastr…
Suggested Courses

770 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question