• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 818
  • Last Modified:

Blackberry not updating read items

We have a BES server version 4.1.6 and my Blackberry is not updating message which i read on my PC.  
0
technolutions
Asked:
technolutions
  • 6
  • 5
  • 2
1 Solution
 
consultewareCommented:
Hi.

Can you provide what are the Email system?

Domino, Exchange, Groupwise?

Regards
0
 
consultewareCommented:
If it is Domino, just check this article.

http://www.blackberryforums.com.au/forums/ibm-lotus-domino/4299-unread-marks

If it is another mail system I will provide another solutions.

Regards
0
 
technolutionsAuthor Commented:
Windows Server 2003 64bit - Exchange 2007 ; Windows 2003 running SQL Express 2005 seperate servers.
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
consultewareCommented:
Thanks for the quick answer.
Just check for this possibility, please.
http://supportforums.blackberry.com/rim/board/message?board.id=8300&message.id=12163
If you are working with Outlook Offline could be a problem.
0
 
technolutionsAuthor Commented:
Offline or Cache mode?  I use cached mode
0
 
consultewareCommented:
Sorry, you are right is cached mode, just try to turn it off and test it, that should solve that problem.
0
 
technolutionsAuthor Commented:
if this is the case would you by any chance now why it does this.  and just my machine not all the machines where users have blackberries.
0
 
consultewareCommented:
Well...
This is an ususal problem tha is appearing in all systems that are using BES, that I have installed it happens to Exchange and Domino Systems, I'm trying in this very moment to solve this problem, on Domino that article has solved the problem, but on Exchange I did not get any solution yet.
I'm going on next week open an Trouble ticket on RIM to get the information what is happening and why this happens on all systems, this problem is happening since version 4.1.4 according to my instalations what makes it more strange.
The Cache mode  of  Outlook/Exchange could atcheve an slowly update of the information (BUT SHOULD BE WORKING!!!!!!), if you do the "Reconcile Now" on the BlackBerry device the information should work fine after, and it working fine rigth?
My main problem is that on my server I do not get that problem, this is only happening on client servers, so when they ask for help for the Mobile carrier for who I give services, that is the only change to solve that kind of problems.
Can you provide me what is your mobile carrier and what is your country please.
Regards
0
 
Gary CutriCommented:
Hi, I would also recommend going to Messages > Press menu > Select Options > Select Email Reconciliation > Ensure Wireless Reconcile is ON.  If it is already On set it to Off and exit and save, then after a minute or two enable Wireless Reconcile again.
0
 
technolutionsAuthor Commented:
Strangly enough i think this is only happening since I upgraded to 4.1.6 service pack.
0
 
Gary CutriCommented:
If you have applied SP6 to your BES you should install Maintenance Release 5.  Ensure all BES updates are installed whilst logged on using the BlackBerry Service Account (e.g. BESadmin).  To see if cached mode on Outlook is causing an issue log onto your mailbox using OWA and mark a few items read (this will quickly show if Outlook is the cause).

http://www.blackberryforums.com.au/forums/blackberry-announcements/4428-bes-4-1-service-pack-6-mr-5-exchange.html
0
 
technolutionsAuthor Commented:
thanks i will load this. and try OWA.
0
 
technolutionsAuthor Commented:
Loading the maintance Patch fixed the problem.  
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 6
  • 5
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now