Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1446
  • Last Modified:

Dell PowerEdge 400SC Not Recognizing Hard Drives

I have a 5 year-Dell PowerEdge 400SC server. For a very long time, each time I booted it up it was notifying me that my system battery level was low, but I would always just hit the F1 key and the computer would continue to boot up. Then today, it was no longer allowing me to hit F1 to continue, so I went ahead and replaced the CMOS battery using one that I pulled from a non-working eMachine tower.

Now when I boot up, I'm getting an error message that the hard drives are not being recognized:
Primary drive 0 not found
Primary drive 1 not found
Strike the F1 key to continue, F2 to run the Setup utility

When I go into the CMOS setup and select Drive Configuration, it shows "Unknown Device" for both Primary Master Drive as well as the Primary Slave Drive. I have 2 EIDE HDDs on this controller set up as Master & Slave.

When I select either the Master or the Slave in the CMOS, the next window says:
Model: unkown
Drive Type: AUTO
Capacity: n/a

If I select Drive Type, I can only toggle b/t AUTO & OFF.

I swapped out the IDE cable in case it had gone bad, but that didn't change anything. So I'm stuck on what to do next?

0
anuneznyc
Asked:
anuneznyc
  • 3
  • 3
1 Solution
 
OriNetworksCommented:
Make sure the lasted bios and firmware is installed. If you have a controller make sure you reinstall any associated firmware.

http://support.dell.com/support/downloads/driverslist.aspx?c=us&l=en&s=gen&ServiceTag=&SystemID=PWE_600_SC&os=WNET&osl=en&catid=&impid=
0
 
anuneznycAuthor Commented:
OriNetworks, thanks for the suggestion. My BIOS was out of date. I updated from A05 to A10. Didn't help. Still getting same error messages.

No external HDD controller here. System has IDE drives, not SATA.
0
 
akahanCommented:
I wonder if your CMOS settings got scrambled while the battery was near-death.  Try going into CMOS setup, and resetting the CMOS to factory defaults, and saving the change.  Then see if *maybe* it'll see your drives.

I'd probably also doublecheck to make sure that the IDE cable is connected correctly, facing the right way, in the right socket, etc.  
0
Fill in the form and get your FREE NFR key NOW!

Veeam is happy to provide a FREE NFR server license to certified engineers, trainers, and bloggers.  It allows for the non‑production use of Veeam Agent for Microsoft Windows. This license is valid for five workstations and two servers.

 
anuneznycAuthor Commented:
akahan: I can't see any way to reset this CMOS back to factory settings. Don't see any option for that in the menu.

IDE cable is properly & securely seated.
0
 
akahanCommented:
Just checked the manual for your model, and you're absolutely right -- there's no "reset CMOS to factory defaults" option.  I might try setting both hard drives to cable select using their jumpers, and see if it finds them then.  (Cable select is the setting recommended in the manual for your machine.)

Also, of course, make sure both drives are firmly connected to their power cables from the power supply.

0
 
anuneznycAuthor Commented:
Thanks akahan. I set the jumpers on both drives to Cable Select and then the BIOS was able to recognize both of them!
0
 
akahanCommented:
Yay!
0

Featured Post

Enhanced Intelligibility Without Cable Clutter

Challenge: The ESA office in Brussels wanted a reliable audio conference system for video conferences. Their requirement - No participant must be left out from the conference and the audio quality must not be compromised.

  • 3
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now