Intermittent Issues with Cisco 6506


We have 6506  configured with multihoming and BGP from two different providers with multiple SUP cards.

Both lines are 100 Mb full  and works fine for the most time except 5-10 minutes in which both lines cease to respond. In those intervals, we  get heavy packet loss on the serial ip address as well.

Couple of things to note

1.  NO interface  errors on either ends ( isp and at our router)
2.  CPU usage is normal


              11111     1111155555
     2222333334444433333888887777733333333335555522222333332222
100
 90
 80
 70
 60                          *****
 50                          *****
 40                          *****
 30                          *****
 20                     **********
 10           *****     **********          *****
    0....5....1....1....2....2....3....3....4....4....5....5....
              0    5    0    5    0    5    0    5    0    5

               CPU% per second (last 60 seconds)


     4715476466467466466456646755864664664764766366466476466377
     5046720426120229349586650340123913922042088997295200395930
100
 90
 80                              *
 70   *   *   *  *  *  *  **  *  *  *  *  *  *** ** ** *  ** **
 60   * * ** ** ** ** ** *** **  ** ** ** ** *** ** ** ** ** **
 50  ** **** ** ** ** ************* ** ** ** *** ** ** ** ** **
 40  ** *******************************************************
 30  ** *******************************************************
 20  ** *******************************************************
 10  ##########################################################
    0....5....1....1....2....2....3....3....4....4....5....5....
              0    5    0    5    0    5    0    5    0    5

               CPU% per minute (last 60 minutes)
              * = maximum CPU%   # = average CPU%

                             1 1
     8778878788878888777778870907787777778777777777787777777787777878777887
     1451360752162153565872090809909731780988668486201678828902579210834005
100                          ***
 90          *     *         ***
 80  * ******************************  ********* ** * **** *** **** **  ***
 70  **********************************************************************
 60  **********************************************************************
 50  **********************************************************************
 40  **********************************************************************
 30  **********************************************************************
 20  **********************************************************************
 10  ######################################################################
    0....5....1....1....2....2....3....3....4....4....5....5....6....6....7.
              0    5    0    5    0    5    0    5    0    5    0    5    0

                   CPU% per hour (last 72 hours)
                  * = maximum CPU%   # = average CPU%

We have a switch blade  in the same chassis of 6506. ( it uses the same routing engine of 6506).  The internal traffic does not drop /hang ever . Servers can talk to themselves just  fine.

Any idea what could be the cause ?
LVL 3
pehalwaanAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

amprantiCommented:
Try IOS upgrade
Search cisco for bugs that affect IOS your configuration
0
pehalwaanAuthor Commented:
I am using the Latest IOS.
0
nodiscoCommented:
Hi

Does the problem right itself without intervention?

How is the system for memory?  BGP tables can take up large amounts of memory.  One possible way to test this is considering that the system is borderline unusable when it happens - monitor the memory and if possible clear the bgp table.  If all is ok once it re-populates they it could be your answer.

Do you have Cisco support on the unit?
0
pehalwaanAuthor Commented:
I don't have cisco support on the unit.

There is nothing in Logs  or on CPU usage. I have failed back to defaultonly routes rather than full routes and waiting for next incident .(keeping fingers crossed)
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
amprantiCommented:
Latest IOS doesnt mean that is error free.
Lets wait the next incident ;)
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Switches / Hubs

From novice to tech pro — start learning today.