• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 187
  • Last Modified:

Computer Failing at Login screen

Hi guys,

I have a windows xp laptop that is having an interesting issue.

when the computer is left on the login screen (press alt+ctrl+del to log on) for about 3 minutes or longer it will fail when pressing Alt + Ctrl + Del.

in some cases the box dissapears and you are left with the blue background and cursor, you cannot pres alt ctrl delete or get any response from the system.

other times when pressing  Alt + Ctrl + Del it looks as though the box dissapears for a split second then comes straight back up.  pressing Alt + Ctrl + Del enough will eventually result in the blue empty background.

This can be very annoying when the computer is running on battery and may go into hibernation requiring the user to log back in.

A repair install of windows didnt fix this issue.

If anyone has seen this or has any idea on fixing it, please let me know.

Cheers guys.
0
SM17CH
Asked:
SM17CH
2 Solutions
 
Pete_ZedCommented:
Try starting Windows in safe mode, then running a spyware/malware scan. Try using MalwareBytes software.
0
 
SM17CHAuthor Commented:
I've done a few scans, found nothing : (
0
 
optomaCommented:
try running combofix in safe mode. http://download.bleepingcomputer.com/sUBs/ComboFix.exe
0

Featured Post

The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now