• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 432
  • Last Modified:

Problems connecting to my Wss 3.0 on my SBS 2008 Pre. server


I have a problem connecting to my Wss 3.0 on my SBS 2008 Pre. server.
2 weekes ago i struggled, with installing IBM director 6.1, into a SQL 2005 database, but it never came to work.
so i installed it into an Oracle database, and it works fine.

After the struggle with IBM D. i couldn't access my Company web, so it tried to repair it with SBS 2008 Disk 2 (repair disk)
but that didnt solve my problem, so i took a chance and reinstalled WSS, there was no error in the installation, but when i
run "SharePoint Products and Technologies Configuration Wizard" i comes with, 2 errors in the event log. i have attach the 2 errors.

Thanks in anticipation of your assistance

1 Solution
James MurrellProduct SpecialistCommented:
this should help http://objectmix.com/sharepoint/298633-failed-register-sharepoint-services.html help me in the past
1. On the Start menu, click Run. In the Open box, type regedit and then
click OK.
2. In the Registry Editor, navigate to the following subkey, backup and then delete
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Shared Tools\Web Server
Extensions\12.0\WSS\Services\Microsoft.SharePoint. Search.Administration.SPSearchService
3. Run the SharePoint Products and Technologies Configuration Wizard again.

You're getting the error cause you're not a site collection admin on one of the sites in the farm.
Philip ElderTechnical Architect - HA/Compute/StorageCommented:
Need the contents of this log as indicated in E-ID 100:

Sounds like the IBM software tried to insert itself into the SharePoint instance or mucked about with the SQL 2005 settings.

Here are the repair steps for SBS:

Note, that if things get to the point where nothing works, the last step is to rebuild the site!

How are your backups?

kimhedAuthor Commented:
i followed the link http://blog.tylerholmes.com/2008/04/deploying-wssmoss-2007-to-existing.html, and after that there were no erros in the installation.

but cant connect to http://companyweb from the server, it promts me for username and password, have tried the administrator password, with no luck, from the clients computers on the network, it works fine. have also tried from other servers, using the administrator password, and also there it works fine.
Follow these steps:
Click Start, click Run, type regedit, and then click OK.
In Registry Editor, locate and then click the following registry key: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa Right-click Lsa, point to New, and then click DWORD Value.
Type DisableLoopbackCheck, and then press ENTER.
Right-click DisableLoopbackCheck, and then click Modify.
In the Value data box, type 1, and then click OK. Quit Registry Editor, and then restart your computer.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now