Solved

Dell Inspiron 1501 goes to sleep in 3 - 5 minutes

Posted on 2009-05-18
7
484 Views
Last Modified: 2012-05-07
I have two Dell Insprion 1501 laptops and both have the same problem:
  They go to sleep, black screen, after an undetermined amout of time.  The only way to "wake them up is to hit the power button then I'm at the conrol alt delte screen and need to login  again.  The screen saver and power save modes are both set to a half hour or longer but the computers go to sleep after (only) 3 - 5 minutes.
  I checked on Dell.com and another person reported the same problem but with no solutions.
Anybody have a clue as to what's going on?
0
Comment
Question by:WmHenryH
  • 3
  • 3
7 Comments
 
LVL 9

Expert Comment

by:Krompton
Comment Utility
It may be set to Hibernate. Try opening the Power Options from Control Panel (Admin account or Run As). If there is an Hibernate setting change it to a sutable time or Click Hibernate tab and Uncheck the Enable Hibernate option.

Krompton
0
 
LVL 19

Assisted Solution

by:PeteJThomas
PeteJThomas earned 100 total points
Comment Utility
Sounds about right to me - If the above doesn't work check any screensaver settings too, as they can also be set to prompt for passwords on resuming. Though that's extremely doubtful as there's no reason you'd need to press the power button to wake the machine up...

I'd be thinking hibernation was the obvious bet as Krompton says above... :)

Pete
0
 

Author Comment

by:WmHenryH
Comment Utility
Krompton,  I'll try (dis)enableing the hibernate, I've tried other time settings on the Power Options before in the Control Panel with no luck.  I'll get back to you with results when I disable it..  Thanks for your suggestion.
0
What Should I Do With This Threat Intelligence?

Are you wondering if you actually need threat intelligence? The answer is yes. We explain the basics for creating useful threat intelligence.

 

Author Comment

by:WmHenryH
Comment Utility
To Krompton & PeteJThomas,
  Please excuse my delay in getting back to you but I'm in here only a short time each day and things get drawn out.  Please stick with me.

I disabled the hibernate and again checked the power and screen save timeouts and they're both set to a very large number of minutes.  I have tried varied amounts of minutes.  What happens is the screen actually goes black not like the screen save when another window with little graphics on it takes over.  And, again, as you noticed here; The screen goes black and the only thing that brings the computer back to life is tapping the power button and then the "computer is locked by XXXX hit control alt delete....."  
I've deleted all unessary files since I noticed there was only a small amount of disk space left and I cleaned unwanted files and rebooted.  None of these helped.
Any other suggestions?
Thanks for your help
0
 
LVL 9

Accepted Solution

by:
Krompton earned 400 total points
Comment Utility
Couple things;
Could be a Group Policy (Domain or Local) overriding what you set manually. You can check this by logging on and running GPResult in a command window provided there is not a policy disabling it and looking for applied policies then review those looking for applicable settings.

If you have the Screen Saver setting to very long time you may not event want it on. Is it possible to choose None? Also, you may want to uncheck the Require password upon resume as it sounds like this may be a problem for your user.
0
 

Author Closing Comment

by:WmHenryH
Comment Utility
Turning off the Reuire Password option avoids the problem but unfortunetly doesn't solve the problem.  The user wants to require password when the computer is idle for awhile and the screen saver comes on.  But since I have to disable the " require password?  so the screen doesn't go black he won't be able to use it.
0
 
LVL 9

Expert Comment

by:Krompton
Comment Utility
Actually, at least until you find the source of the problem, you could workaround the problem.
Try this:

Create a scheduled task on the workstation (Run As account can be SYSTEM) using the "When Idle" option and setting the idle time to your prefered amount. On the "Run" line input "%windir%\System32\rundll32.exe user32.dll,LockWorkStation" (without quotes).

This will lock the computer (same as WindowsKey+L) requiring the password to open it again while bypassing the screen saver. You could also save the above line in a .bat or .cmd file and have the scheduled task run it.

Cheers and thanks for the points,
Krompton
0

Featured Post

Don't lose your head updating email signatures!

Do your end users still have the wrong email signature? Do email signature updates bore you or fill you with a sense of dread? You can make this a whole lot easier on yourself by trusting an Exclaimer email signature management solution. Over 50 million users do...so should you!

Join & Write a Comment

Citrix XenApp, Internet Explorer 11 set to Enterprise Mode and using central hosted sites.xml file.
Today, still in the boom of Apple, PC's and products, nearly 50% of the computer users use Windows as graphical operating systems. If you are among those users who love windows, but are grappling to keep the system's hard drive optimized, then you s…
Windows 8 comes with a dramatically different user interface known as Metro. Notably missing from the new interface is a Start button and Start Menu. Many users do not like it, much preferring the interface of earlier versions — Windows 7, Windows X…
The Task Scheduler is a powerful tool that is built into Windows. It allows you to schedule tasks (actions) on a recurring basis, such as hourly, daily, weekly, monthly, at log on, at startup, on idle, etc. This video Micro Tutorial is a brief intro…

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

7 Experts available now in Live!

Get 1:1 Help Now