Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

problem with adding a public folder replica to 2nd exchange 2007 server

Posted on 2009-05-18
2
Medium Priority
?
745 Views
Last Modified: 2013-11-29
I am having problems while adding a second exchange 2007 server in our domain, I have just migrated from exchange 2003 which was installed on one server, as part of the upgrade we have decided to install a second exchange 2007 in another site to improve access to that site and incorporate scr. before removing exchange 2003 I was successful in replication the PF's to the new 2007 server but now I need to replicate these folders to the new exchange server in the second site I dont seem to be able to. I get the following error;
--------------------------------------------------------
Microsoft Exchange Error
--------------------------------------------------------
The following error(s) occurred while saving changes:

set-publicfolder
Failed
Error:
Cannot save the object '\Company Calendar'. Please make sure that you specified the correct Identity and that you have the necessary permissions to save it.

MapiExceptionNotFound: Unable to set properties on object. (hr=0x8004010f, ec=-2147221233)
Diagnostic context:
    Lid: 18969   EcDoRpcExt2 called [length=323]
    Lid: 27161   EcDoRpcExt2 returned [ec=0x0][length=576][latency=31]
    Lid: 23226   --- ROP Parse Start ---
    Lid: 27962   ROP: ropSetProps [10]
    Lid: 17082   ROP Error: 0x8004010F
    Lid: 30561  
    Lid: 21921   StoreEc: 0x8004010F
    Lid: 27962   ROP: ropExtendedError [250]
    Lid: 1494    ---- Remote Context Beg ----
    Lid: 1238    Remote Context Overflow
    Lid: 31229   Error: 0x0
    Lid: 21970   StoreEc: 0x8004010F PropTag: 0x668F0040
    Lid: 21970   StoreEc: 0x8004010F PropTag: 0x67870102
    Lid: 21970   StoreEc: 0x8004010F PropTag: 0x678A0102
    Lid: 21970   StoreEc: 0x8004010F PropTag: 0x668F0040
    Lid: 21970   StoreEc: 0x8004010F PropTag: 0x3D210102
    Lid: 19149   Error: 0x0
    Lid: 24509   Error: 0x0
    Lid: 31229   Error: 0x0
    Lid: 21970   StoreEc: 0x8004010F PropTag: 0x67870102
    Lid: 21970   StoreEc: 0x8004010F PropTag: 0x678A0102
    Lid: 21970   StoreEc: 0x8004010F PropTag: 0x67870102
    Lid: 21970   StoreEc: 0x8004010F PropTag: 0x678A0102
    Lid: 21970   StoreEc: 0x8004010F PropTag: 0x668F0040
    Lid: 3010    StoreEc: 0x8004010F
    Lid: 3010    StoreEc: 0x8004010F
    Lid: 3650    StoreEc: 0x8004010F
    Lid: 4028    StoreEc: 0x8004010F
    Lid: 3298    StoreEc: 0x8004010F
    Lid: 9206    StoreEc: 0x8004010F
    Lid: 4559    StoreEc: 0x8004010F
    Lid: 1750    ---- Remote Context End ----
    Lid: 26849  
    Lid: 21817   ROP Failure: 0x8004010F
    Lid: 25761  
    Lid: 1940    StoreEc: 0x8004010F
    Lid: 25297  
    Lid: 21201   StoreEc: 0x8004010F




--------------------------------------------------------
OK
--------------------------------------------------------
Also when I click on the mail flow settings tab I receive the following popup
the public folder 'company calendar' is not mail-enabled. it was running command 'get-mailpublicfolder -server 'xxxx.xxxx.local' -identity '\company calendar".

I have tried disabling mail and re-enabling but the error continues.
Thanks in Advance
Steve
0
Comment
Question by:macomsupport
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 37

Assisted Solution

by:Jamie McKillop
Jamie McKillop earned 80 total points
ID: 24425339
Hello,

Public folder replication and storage group replication cannot be combined. Your public folder replicas need to be on stand-alone mailbox servers. You will not be able to enable PF replication on an SCR cluster.

JJ
0
 

Accepted Solution

by:
macomsupport earned 0 total points
ID: 24521649
sorry I have taken so long to come back to this post, I went back to this problem later in the day and never received the error again I think it was waiting for AD to replicate to the other site.
0

Featured Post

Get your Conversational Ransomware Defense e‑book

This e-book gives you an insight into the ransomware threat and reviews the fundamentals of top-notch ransomware preparedness and recovery. To help you protect yourself and your organization. The initial infection may be inevitable, so the best protection is to be fully prepared.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article lists the top 5 free OST to PST Converter Tools. These tools save a lot of time for users when they want to convert OST to PST after their exchange server is no longer available or some other critical issue with exchange server or impor…
One-stop solution for Exchange Administrators to address all MS Exchange Server issues, which is known by the name of Stellar Exchange Toolkit.
In this video we show how to create a Shared Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Sha…
To show how to generate a certificate request in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Servers >> Certificates…

722 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question