How can I stop the google showing my most visited web page in Tiles when I select new Tab in Firefox?

Hi, Does any one know how to have New Tab start up with Google search or just blank?  Thanks.
05/19/09 - added Firefox zone - Callandor

Open in new window

lapuccaAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
CallandorCommented:
Open up www.google.com and make that your home page in Tools->Options->Main.  Or use about:blank
0
 
lapuccaAuthor Commented:
Hi Callandor,
I want to do it for new tab that gets opened.  
0
The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

 
MYCUCommented:
Firefox doesn't have the ability to go in and change the new tab options like IE does. In order to have this function you will need to download the addin for it from the URL in my oroginal post.
0
 
CallandorCommented:
If you always want the new tab to come up as Google or blank, the method I described will work.  If you want it to be customized to be blank sometimes, then MYCU's recommendation will be more suitable.
0
 
lapuccaAuthor Commented:
MYCU, thank you for the input.  However, I did download and install the add-in you posted.  It does put up a blank new tab but it also opens up the same tabs that was last saved when I exit the last firefox and that is definitely not what I want.  when I open up a new firefox, it would come up with just one tab which points for my home page but now the new firefox would open up all tabs that were saved.  

Callandor, I want the new tab to always come up with blank or google but that doesn't work when I specify the google as my home page.  That was the case before I install the add in recommend by MYCU.
0
 
MYCUCommented:
Once you installed the addin did you go in and specify what to display when it opens?
0
 
CallandorCommented:
Can you copy and paste screenshots of your options, so that we can see them?
0
 
TG_TechCommented:
Right Click on the "Google" Logo Under - Part of your Google Toolbar
or
There is a wrench on the Google toolbar all the way to the right with a drop down arrow (left click)

Google Toolbar Options

All the way at the bottom ...

Uncheck "Enable the Google New Tab Page"
0
 
el_rama86Commented:
Or, at the right side of your Google bar, there is a configuration button, click on it and in the Tab "Search", in the Section "Navigation Tools" uncheck the option "Enable the Google New Tab Page".
Or more simply if you want: If your Homepage is Google, you can Middle-click beside a tab to open a new one loading your homepage.
0
 
el_rama86Commented:
0
 
lapuccaAuthor Commented:
Thanks TG, but the "Enable the Google New Tab Page" was already unchecked.
MYCU, after I rebooted my PC, it's now working as it should with the add-in you gave me.  It's now opening the Google search page when i first open a new FireFox and a blank page when I open a new tab.  Thanks to everyone for the input the suggestions.
0
 
MYCUCommented:
Glad I was able to help :)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.