Solved

Exchange Send Connector Set Up Information

Posted on 2009-05-18
6
195 Views
Last Modified: 2012-05-07
I am getting the following when users are sending mail to external mail sources.  New exchange 2k7 install, email internally is working great, some external email will go through but not all.  This is a migration from a smarter mail server to exchange.  I have both servers up at this point and exchange is handling all incoming mail correctly.  

Thanks

#550 5.1.1 RESOLVER.ADR.RecipNotFound; not found ##
Original message headers:
Received: from LENOVO1B37A197 (74.219.210.45) by EVA.domain.net
 (10.0.1.236) with Microsoft SMTP Server id 8.1.340.0; Mon, 18 May 2009
 08:39:27 -0600
From: Ted <user@domain.net>
To: 'Christine' <user@domain.com>
References: <A620000822A5FC47AA004CF188A6966A1AADEE1A@WarFinMail.WarrantyFin.local>
In-Reply-To: <A620000822A5FC47AA004CF188A6966A1AADEE1A@WarFinMail.WarrantyFin.local>
Subject: RE: IMPORTANT MEETING - May 21 & 22 - in Chicago
Date: Mon, 18 May 2009 10:39:25 -0400
Message-ID: <000801c9d7c6$71b9fac0$552df040$@net>
MIME-Version: 1.0
Content-Type: multipart/alternative;
        boundary="----=_NextPart_000_0009_01C9D7A4.EAA85AC0"
X-Mailer: Microsoft Office Outlook 12.0
Thread-Index: AcnXWGcu/ByG1p5DSm+0g1ffhY1i6wAZx30w
Content-Language: en-us
Return-Path: user@domain.net
0
Comment
Question by:scottoleson
  • 4
  • 2
6 Comments
 
LVL 24

Expert Comment

by:Rajith Enchiparambil
ID: 24414164
You need to create a send connector for emails to go out. It is not created by default.

http://www.petri.co.il/configuring-exchange-2007-send-external-email.htm
0
 
LVL 24

Expert Comment

by:Rajith Enchiparambil
ID: 24414176
In the same way, you need to either create a new receive connector or edit the existing one to accept anonymous access.
0
 
LVL 24

Expert Comment

by:Rajith Enchiparambil
ID: 24414186
0
What Should I Do With This Threat Intelligence?

Are you wondering if you actually need threat intelligence? The answer is yes. We explain the basics for creating useful threat intelligence.

 
LVL 1

Author Comment

by:scottoleson
ID: 24415586
My send / receive connectors are there and built per the articles.  I am able to send to .net but strangely nothing else.  On attempting to send to a .com address the email immediately comes back with the same ndr.

Thanks
0
 
LVL 24

Accepted Solution

by:
Rajith Enchiparambil earned 500 total points
ID: 24415692
Don't you have * in the address space in send connector? If so, it should work.

What do you have in your accepted domains? It should only have your external email domain as authoritative and youor internal domain name.
0
 
LVL 1

Author Closing Comment

by:scottoleson
ID: 31582681
I had other domain information in for an authoritative included *.com.  Deleted this and reconfigured.  All mail flowing correctly.
0

Featured Post

What Security Threats Are You Missing?

Enhance your security with threat intelligence from the web. Get trending threat insights on hackers, exploits, and suspicious IP addresses delivered to your inbox with our free Cyber Daily.

Join & Write a Comment

Utilizing an array to gracefully append to a list of EmailAddresses
Learn to move / copy / export exchange contacts to iPhone without using any software. Also see the issues in configuration of exchange with iPhone to migrate contacts.
In this video we show how to create an Accepted Domain in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Ac…
how to add IIS SMTP to handle application/Scanner relays into office 365.

758 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

23 Experts available now in Live!

Get 1:1 Help Now