Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 238
  • Last Modified:

Exchange Send Connector Set Up Information

I am getting the following when users are sending mail to external mail sources.  New exchange 2k7 install, email internally is working great, some external email will go through but not all.  This is a migration from a smarter mail server to exchange.  I have both servers up at this point and exchange is handling all incoming mail correctly.  

Thanks

#550 5.1.1 RESOLVER.ADR.RecipNotFound; not found ##
Original message headers:
Received: from LENOVO1B37A197 (74.219.210.45) by EVA.domain.net
 (10.0.1.236) with Microsoft SMTP Server id 8.1.340.0; Mon, 18 May 2009
 08:39:27 -0600
From: Ted <user@domain.net>
To: 'Christine' <user@domain.com>
References: <A620000822A5FC47AA004CF188A6966A1AADEE1A@WarFinMail.WarrantyFin.local>
In-Reply-To: <A620000822A5FC47AA004CF188A6966A1AADEE1A@WarFinMail.WarrantyFin.local>
Subject: RE: IMPORTANT MEETING - May 21 & 22 - in Chicago
Date: Mon, 18 May 2009 10:39:25 -0400
Message-ID: <000801c9d7c6$71b9fac0$552df040$@net>
MIME-Version: 1.0
Content-Type: multipart/alternative;
        boundary="----=_NextPart_000_0009_01C9D7A4.EAA85AC0"
X-Mailer: Microsoft Office Outlook 12.0
Thread-Index: AcnXWGcu/ByG1p5DSm+0g1ffhY1i6wAZx30w
Content-Language: en-us
Return-Path: user@domain.net
0
scottoleson
Asked:
scottoleson
  • 4
  • 2
1 Solution
 
Rajith EnchiparambilOffice 365 & Exchange ArchitectCommented:
You need to create a send connector for emails to go out. It is not created by default.

http://www.petri.co.il/configuring-exchange-2007-send-external-email.htm
0
 
Rajith EnchiparambilOffice 365 & Exchange ArchitectCommented:
In the same way, you need to either create a new receive connector or edit the existing one to accept anonymous access.
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows PowershellĀ® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 
scottolesonAuthor Commented:
My send / receive connectors are there and built per the articles.  I am able to send to .net but strangely nothing else.  On attempting to send to a .com address the email immediately comes back with the same ndr.

Thanks
0
 
Rajith EnchiparambilOffice 365 & Exchange ArchitectCommented:
Don't you have * in the address space in send connector? If so, it should work.

What do you have in your accepted domains? It should only have your external email domain as authoritative and youor internal domain name.
0
 
scottolesonAuthor Commented:
I had other domain information in for an authoritative included *.com.  Deleted this and reconfigured.  All mail flowing correctly.
0

Featured Post

New feature and membership benefit!

New feature! Upgrade and increase expert visibility of your issues with Priority Questions.

  • 4
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now