?
Solved

How do I set up connection control in Exchange 2007 for use with an anti-spam service?

Posted on 2009-05-18
4
Medium Priority
?
895 Views
Last Modified: 2012-06-27
Hi all,

In Exchange 2003 there was a connection control box in the SMTP virtual server properties that I could configure to only accept e-mail from a list of IP addresses.  I had it configured to accept e-mail from my local LAN, and the external IP of my anti-spam service provider.  I now have SBS2008 and Exchange 2007.  I cannot find a connection control box or similar to restrict e-mail reception to just my LAN and anti-spam server provider.  Am I not finding it or is it done differently in Exchange 2007?  I would appreciate instructions on setup if it is different.  I don't have an edge server, just the SBS box.

Thanks John
0
Comment
Question by:pwktrv
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 24

Assisted Solution

by:Rajith Enchiparambil
Rajith Enchiparambil earned 450 total points
ID: 24414935
Those restrictions are now in the connectors.

Check http://msexchangeteam.com/archive/2006/12/28/432013.aspx for more info
0
 

Author Comment

by:pwktrv
ID: 24416640
I checked that link.  I already have a Windows SBS Internet Receive connector set up.
0
 
LVL 65

Accepted Solution

by:
Mestha earned 1050 total points
ID: 24417749
Best place to set the restriction is on your firewall, rather than Exchange. That is always my preference.

If you insist on doing it through Exchange then it is on the Receive Connector, usually the Default connector. Click on the tab Network. Ensure the top box is port 25, and then change the IP address restrictions in the lower box.
After making the change, restart the Transport Service for the change to take effect.

Simon.

0
 

Author Closing Comment

by:pwktrv
ID: 31582691
Thank you both for your help.  You got me going in the right direction.  SBS2008 creates by default a separate Internet receive connector to handle external connections. I found that the external IP addresses were found there.  I removed the wild side IP address' listed there and entered just the external IP addess of the server I am willing to receive e-mail from. It worked.  Thanks again.
0

Featured Post

On Demand Webinar - Networking for the Cloud Era

This webinar discusses:
-Common barriers companies experience when moving to the cloud
-How SD-WAN changes the way we look at networks
-Best practices customers should employ moving forward with cloud migration
-What happens behind the scenes of SteelConnect’s one-click button

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article will help to fix the below error for MS Exchange server 2010 I. Out Of office not working II. Certificate error "name on the security certificate is invalid or does not match the name of the site" III. Make Internal URLs and External…
Check out this step-by-step guide for using the newly updated Experts Exchange mobile app—released on May 30.
In this video we show how to create a mailbox database in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Servers >> Data…
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
Suggested Courses

771 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question