• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1140
  • Last Modified:

Cisco 3725 Router with VWIC 2MFT-T1 Card not showing up

I just installed a VWIC 2MFT-T1 in our CIsco 3725 Router and it shows the card in the "inventory" but not on the "show interface".  What am I doing wrong?  Here is what I am seeing:
Router#show inventory
NAME: "3725 chassis", DESCR: "3725 chassis"
PID:                   , VID: 0.1, SN: JMX0740L14S

NAME: "Two port T1 voice interface daughtercard", DESCR: "Two port T1 voice inte
rface daughtercard"
PID: VWIC-2MFT-T1=     , VID: 1.0, SN: 33908822

Thank you - Jeff
0
jeff0701
Asked:
jeff0701
1 Solution
 
that1guy15Commented:
Did you reboot the router?

Also check to make sure your router and the current IOS supports that card
0
 
JFrederick29Commented:
You need to issue the "card type" command to get the controller config.  Once you define the channel-group, you'll see a corresponding serial interface.

For example:

card type t1 0 0

controller T1 0/0/0
 channel-group 0 timeslots 1-24

Then you'll see:

interface Serial0/0/0:0

0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Amazon Web Services - Basic

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now