Solved

screen tip for track changes is not showing up

Posted on 2009-05-18
9
400 Views
Last Modified: 2012-05-08
When the cursor is in a area where there has been some track changes usually a tool/screen tip shows up in a yellow box with the author info and what was done.  I can't seem to turn it back on.
0
Comment
Question by:dbartgis
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
  • 2
9 Comments
 
LVL 22

Accepted Solution

by:
Flyster earned 250 total points
ID: 24417522
Go to Tool  Options  View Tab. Make sure ScreenTips is checked.

Flyster
0
 

Author Comment

by:dbartgis
ID: 24420941
Screen tips is checked, and it still is not working.  Could it be something with the normal.dot file?
0
 
LVL 10

Expert Comment

by:bob_the_builder
ID: 24420976
Ensure you have the "Reviewing" toolbar turned on.... To do this:

Click View > Toolbars > Reviewing

Now select Show > Balloons > Always

Cheers,

Bob....
0
Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 

Author Comment

by:dbartgis
ID: 24421004
That is on and checked as well.  Still not on.
0
 
LVL 10

Expert Comment

by:bob_the_builder
ID: 24421135
Within the Track Changes Options..... Tools > Options > Track Changes, what do you have the "Markup" sections set to for "Insertions" "Deletions" "formatting" "Changes Lines"

Cheers,

Bob
0
 
LVL 22

Expert Comment

by:Flyster
ID: 24421503
You can always try to replace your normal.dot file. I would make a copy of it in another folder. Delete it from the templates folder and open word. If this doesn't work, you can at least replace the orginal file to keep any other settings you had.
0
 
LVL 10

Assisted Solution

by:bob_the_builder
bob_the_builder earned 250 total points
ID: 25602855
Hi,

How did you get on with the possible solutions above??

Cheers,

Bob...
0
 

Author Comment

by:dbartgis
ID: 25605719
No nothing worked, but they have given up.  Thanks for the help.
0
 

Author Closing Comment

by:dbartgis
ID: 31642927
All the solutions provided were already looked at.  It was just one of those strange items.
0

Featured Post

On Demand Webinar - Networking for the Cloud Era

This webinar discusses:
-Common barriers companies experience when moving to the cloud
-How SD-WAN changes the way we look at networks
-Best practices customers should employ moving forward with cloud migration
-What happens behind the scenes of SteelConnect’s one-click button

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Introduction Authors who set out to write any sort of lengthy piece for online submission—be it a long question or comment on a technical form, an article, or a substantial blog entry—often find it useful to work up a draft in an editor other t…
Using Word 2013, I was experiencing some incredible lag when typing.  Here's what worked for me....
This video shows the viewer how to set up and create Footnotes in their document. Click on the References tab: Select "Insert Footnote": Type in desired text:
This video shows where to find templates, what they are used for, and how to create and save a custom template using Microsoft Word.

735 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question