Solved

Only 1 of 2 people able to connect to VPN at once from overseas hotal

Posted on 2009-05-18
3
286 Views
Last Modified: 2012-05-07
Hi folks,

For the first time we have 2 staff overseas at the same time, staying in the same hotel, and they've discovered that only either 1 can connect to the company VPN at once (basically whoever gets in first).

 - The server often has more than 1 person (including both of these two) on at one time (when they're at other locations).
 - The server logs are telling us in words to the effect that a connection was attempted, but not completed, and that the hotels inability to support GRE (General Routing Encapsulation) is probably the cause.

 - To me it appears as if it's a clear cut case of the hotel system not being able to support 2 VPN connections to the same IP address at the same time, but the client has come back to me to ask if there's any way around it (it's important to them - and it's also important that they share the same hotel for ease of communication).

Any ideas how I can work around this?
0
Comment
Question by:The_Maverick
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 35

Accepted Solution

by:
Bembi earned 250 total points
ID: 24415889
You are right. This is in most cases an issue of the router (at the hotel), mostly seen with cisco routers. Some routers have to be configured to allow / handle GRE packages, which is a protocol on IP level. But you have to force the hotel to change this. I think this is the only workaround.

What is something unusual is the fact, that the first login will work, the second not.  This points me to fact, that allowing GRE protocol is not the only issue on this router.


0
 
LVL 1

Assisted Solution

by:copassb
copassb earned 250 total points
ID: 24416016
It also depends on how many IP Addresses the Hotel Network has.  If it only has one, then the Cisco VPN Concentrator (or whatever device you are using) will deny the connection.  This is because when it attempts to transfer the protocol back to the client, it thinks you are already connected.

I have not found a workaround for this and after a couple support cases with Cisco, neither have they.
0
 
LVL 2

Author Closing Comment

by:The_Maverick
ID: 31582789
Thanks folks. As we all thought it turned out to be an issue at the hotel with IP addresses. What did surprise me though was how the hotel was able to put them on to their help people - in another country - who connected to the hotel and gave one of them a fixed IP address; I didn't think that they'd be able to do that -- very impressive.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
slow vpn connection 9 92
DNS and NSLOOKUP 21 90
domian network access 5 42
SSL VPN and open two factor authentication 3 68
Preface Having the need * to contact many different companies with different infrastructures * do remote maintenance in their network required us to implement a more flexible routing solution. As RAS, PPTP, L2TP and VPN Client connections are no…
Sometimes, you want your microsoft VPN to route all the traffic to the remote network. Usually your employer network. This makes it possible to access all the nodes inside this remote LAN, even if they have no "public DNS" entries. To do so, you wo…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…

738 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question