• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2620
  • Last Modified:

joomla 1.5 - contact form - does not send email

hi,

i've searched hi and low for some help with this issue - i cannot get my joomla 1.5 contact form to work - the form val works, the form looks nice. but it does not send email! it's driving me BANANAS.

please let meknow if you have experience with this and i'll post the specific details - thanks!
0
phillystyle123
Asked:
phillystyle123
  • 2
1 Solution
 
kileakCommented:
Have you set your email configuration in the "Global Configuration > Server > Mail Settings" to the correct parameters?
0
 
phillystyle123Author Commented:
yes:

mailer: smtp server (and i've tried the other 2 options)

Mail from: info@bla.com
from name: Bla
Sendmail Path : blank (ive used my server's sendmail path too - usr/sbin/bla
smtp autenticaiton: set to both no and yes
smtp user, password, host - all filled in
0
 
phillystyle123Author Commented:
wow! what a drag that was - the solution was very simple - "custom reply" was set to yes" in my contact menu parameters - that was it1!!!!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now