How do I remove Profile storage space quota

I have have a user who keeps receiving the following error.
"you have exceeded your profile storage space. before you can log off you need to move some items from your profile to network or local storage"

This users profile is set to local profile on his XP machine, no other users have this problem.
How can I resolve this, this error prevents the user form logging off.

manelson05Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

manelson05Author Commented:
This is the error the user is receivng upon trying to logoff windows XP.
storage-error.bmp
0
pzozulkaCommented:
This is a group policy setting. Go to Active Directory or on the local security policy settings and drill down to:
User Configuration > Administrative Templates > System > User Profiles:
Limit profile size = Disabled
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
pzozulkaCommented:
Check out this link to learn more about "How To Use the Group Policy Editor to Manage Local Computer Policy in Windows XP"

http://support.microsoft.com/kb/307882
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

manelson05Author Commented:
I just changed to disabled it was set to not configured.
I am not sure why this would only affect one user out of so many?

Any ideas?
I will test now and respond on the resutls.
0
pzozulkaCommented:
This must be a setting to his personal account only on his local machine. However, if you disable that feature on a domain level, it should also disable this feature for the effected user.
0
pzozulkaCommented:
If you want to do it for that local user on that computer only, do this:

Go to Start > Run > Type: gpedit.msc

Drill down to:
User Configuration > Administrative Templates > System > User Profiles:
Limit profile size = Disabled
0
manelson05Author Commented:
Excellent learning opportunity to work with you, thank you!
The link is in my favorites, good info.

Any books you would recommend for GPO setups for when I rebuild our DC?

Thank you
0
pzozulkaCommented:
This lineup of books is my favorite from Microsoft. For GPO, I recommend:

http://www.microsoft.com/learning/en/us/books/8763.aspx
0
helpmepcsCommented:
For the record, the Windows XP SP3 machine in front of me right now is on a domain and you can't edit this settings in Group Policy on the local computer (at least to a computer joined to a domain) like suggested above because under User Configuration > Administrative Templates there is no System area to expand
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows XP

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.