Solved

\\computername is not accessible. You might not have permission to use this network resource.  Contact the administrator of this server to find out if you have access permissions. The network path can

Posted on 2009-05-18
12
687 Views
Last Modified: 2012-06-21
Domain running Windows Server 2003 Standard and 15 Win XP clients.  Had a seperate laptop that was not on domain running an application perfectly fine for many years.  Owner decides that he wants to now use this app on 2 other PCs, but does not want to buy a fourth license to put data on server, instead two PC will access the data from a shared folder on the laptop.

Join laptop to domain, can ping laptop from PC1, PC2 and DC.  However, cannot map Shared drive or view shared drive(s) from PC1 or PC2.  DC can see just fine.  
-Have enabled and disabled Netbios on all three PCs (previous settings was "Default").
-Disabled Windows Firewall from all three PCs
-Re-enabled Windows Firewall from all three PCs
-Uninstalled AV (have not yet reinstalled)
-reset TCP/IP (netsh int ip reset resetlog.txt)
-reset winsock (netsh winsock reset)
-tried logging in as different users, including those that are members of domain admins group, with same results.
-check sharing permission and folder permissions on Laptop, added each specific user, added user groups, added "Everyone" and removed everything and tried various combinations of each, still same result.
-the only thing I have not yet tried is removing the laptop from domain, rename and then rejoin it to domain.

I get the above error when I try to double click on the laptop when browsing through My Network Places.

When going run > \\unc
I get "Network path cannot be found"

cmd > net use Z: \\unc\share
Returns: Error code 53

HOWEVER, I can map the shared drive on the Laptop and the server using the same methods above, it's only these two desktops that cannot map the shared folder.  I have not yet tried any additional PCs.

NSLOOKUP resolves somewhat correctly, I do have an interesting error when running against IP address, (says "server unknown") but resolves correctly.

I have also verified the DNS records manually, checked to see that stale records have been purged.  Any other ideas?
0
Comment
Question by:fastbreaktech
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 6
  • 3
  • 2
  • +1
12 Comments
 
LVL 1

Expert Comment

by:firemouse
ID: 24417587
So PC1 and PC2 are on the domain correct?  Can they access the Laptop through \\ip address?  Is the server service started on the laptop in services.msc?  Do all 3 stations have "Client for microsoft networks" checked in local area connection properties?
0
 
LVL 6

Expert Comment

by:Krisdeep
ID: 24417608
Have you tried resting the Laptop computer account.Give this a try and let me know
0
 

Author Comment

by:fastbreaktech
ID: 24426035
firemouse:
tried both IP and UNC, as well as My Network Places, and get the same issue each time.  I will check to see if the setting you mentioned is checked.  All services are running correctly.

krisdeep:
I assume you mean resetting the computer account for the laptop in AD.  I did not as it was just joined, but I will try that next as well.

Thanks both, and I will let you know.
0
Simple, centralized multimedia control

Watch and learn to see how ATEN provided an easy and effective way for three jointly-owned pubs to control the 60 televisions located across their three venues utilizing the ATEN Control System, Modular Matrix Switch and HDBaseT extenders.

 

Author Comment

by:fastbreaktech
ID: 24426199
firemouse:
All system are on the domain, the laptop was preiosouly a stand-alone system that has recently been added to the domain.
"Clients for Microsoft Networks" was checked on PC1, PC2 and Laptop.

Krisdeep:
I reset the computer account for Laptop, still having the same issue.  I haven't renamed/readded yet, but I am thinking that might be the only other thing left.
0
 
LVL 1

Expert Comment

by:Envisage-Tech
ID: 24426282
What are your IP Addresses and Default Gateways on the machines?
0
 
LVL 1

Expert Comment

by:firemouse
ID: 24427457
Unshare the folder, share it out again, re-add groups and permissions
0
 

Author Comment

by:fastbreaktech
ID: 24427775
The IP scheme is correct, all systems are configured for dynamic and server ihas DHCP configured and running.  I can ping the laptop using IP, shortname and FQDN, and NSLOOKUP returns the correct values.

I can unshare the folder, but the problem is it won't even show the shares available on the system itself.  RUN > \\computername  //or// RUN > \\computername.domain.int  //or// RUN > \\192.X.X.X  all say the network path cannot be found.  Now, I can view the shares from the server, as well as from the laptop itself (i.e. RUN > \\127.0.0.1)
0
 
LVL 1

Expert Comment

by:Envisage-Tech
ID: 24428961
What OS is on the Boxes? XP?

With the share created what do you see on the offending box when you type in 'Net Share' in a Command PRompt?
0
 
LVL 1

Expert Comment

by:Envisage-Tech
ID: 24429069
Silly Question But Have you tried it without Firewall protection?
0
 

Author Comment

by:fastbreaktech
ID: 24442891
All systems are running windows XP (except the server which is Windows 2003).

Not a silly question, but yes I have tried with on and off, then only thing I didn't do was try disabling the windows firewall from the command prompt (disabled from control panel)

I'll try that and let you know what net share reveals
0
 

Author Comment

by:fastbreaktech
ID: 24540280
Disabled firewall through control panel, still no good.
Disabled firewall from command line, still no good.
Net Share from command line shows the correct information (as far as the shares are concerned)
Removed laptop from domain, renamed laptop to something not already in AD, re-added to domain and have same issue.

I found that Symantec had been installed at one point, so I uninstalled all AntiVirus from the control panel, ran the Norton Removal tool, and confirmed in the registry that no traces of other AV (past or present) was there.  Yet, the problem still remains.

I am leaning towards performing a repair install, unless anyone else has an idea of what to check.
0
 

Accepted Solution

by:
fastbreaktech earned 0 total points
ID: 24667175
Ok, well never did find what the underlying problem was.  We ended up just moving the data to a new system and sharing it out that way, and reformatted the laptop.  Thanks to everyone for their help.
0

Featured Post

Windows Server 2016: All you need to know

Learn about Hyper-V features that increase functionality and usability of Microsoft Windows Server 2016. Also, throughout this eBook, you’ll find some basic PowerShell examples that will help you leverage the scripts in your environments!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
IP Jumping 6 74
DNS issue. Can't add a server to a domain 23 208
Weird Happening at my office with windows machines/network 16 84
port-forwarding asa 9.5 9 30
In this article, I am going to show you how to simulate a multi-site Lab environment on a single Hyper-V host. I use this method successfully in my own lab to simulate three fully routed global AD Sites on a Windows 10 Hyper-V host.
This article is a collection of issues that people face from time to time and possible solutions to those issues. I hope you enjoy reading it.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Internet Business Fax to Email Made Easy - With  eFax Corporate (http://www.enterprise.efax.com), you'll receive a dedicated online fax number, which is used the same way as a typical analog fax number. You'll receive secure faxes in your email, f…

710 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question