Solved

Why is FTP blocked on MAC now?

Posted on 2009-05-18
9
736 Views
Last Modified: 2013-12-09
In our office we have one MAC machine in which files are uploaded/downloaded to a FTP server via cyberduck.   It was working fine until about 2 weeks ago, and now cannot connect.  I've attempted to reboot the machine, run updates, updated cyberduck, even contacted ftp server admin (everything is fine on his end) and no progress.  When I do a telnet to the server with port 21 or ftp (server) on any other PC in the office it connects fine, but even doing that through a terminal window on the MAC, it does not.  Nothing on the machine, nor the rest of the network (plus works on other computers) for that matter has changed recently, so kinda lost where to go next.   I appreciate any help with this.  
0
Comment
Question by:Technical_Specialist
9 Comments
 
LVL 53

Expert Comment

by:strung
ID: 24421489
Make sure the FTP settings are set for passive mode (PASV)
0
 

Author Comment

by:Technical_Specialist
ID: 24421945
They are
0
 
LVL 53

Expert Comment

by:strung
ID: 24421990
Have you checked the Mac's firewall?

Also, have you tried another FTP client, say, the free version of RBrowser:  http://macorchard.com/filetransfer/
0
Three Reasons Why Backup is Strategic

Backup is strategic to your business because your data is strategic to your business. Without backup, your business will fail. This white paper explains why it is vital for you to design and immediately execute a backup strategy to protect 100 percent of your data.

 
LVL 53

Expert Comment

by:strung
ID: 24422125
Also, is your version of Tiger up to date? The last version was 10.4.11.
0
 

Author Comment

by:Technical_Specialist
ID: 24423069
Yes
0
 
LVL 28

Expert Comment

by:lesouef
ID: 24427059
check if the command line ftp works to isolate the cyberduck settings
0
 
LVL 4

Expert Comment

by:homepup
ID: 24428046
Try using /Applications/Utilities/Network Utility to do a port scan for port 21 on the server to check connection. Might also try moving the CyberDuck.plist file to let it recreate a new one in case the settings got hosed. Be sure to check both /Library/Preferences and ~/Library/Preferences.
0
 

Accepted Solution

by:
Technical_Specialist earned 0 total points
ID: 24726254
Turns out it was a setting on the network firewall, blocking ssh.  Not sure why it only affected the MAC though.
0

Featured Post

PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Introduction People like FTP.  It's a solid, stable, robust protocol for quickly transferring files between two hosts using TCP/IP.  In most cases it's much faster than SMB or CIFS, and certainly much easier to set up between organizations.  This…
With the withdrawal of support for Windows Server 2003 this summer, many clients face the issue of moving away from their 2003 installs. There are a few options out there that many people/companies are selling. But the clients I have, haven't wanted…
Internet Business Fax to Email Made Easy - With  eFax Corporate (http://www.enterprise.efax.com), you'll receive a dedicated online fax number, which is used the same way as a typical analog fax number. You'll receive secure faxes in your email, f…
Sending a Secure fax is easy with eFax Corporate (http://www.enterprise.efax.com). First, Just open a new email message.  In the To field, type your recipient's fax number @efaxsend.com. You can even send a secure international fax — just include t…

778 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question