?
Solved

IE8 Deployment via GPO

Posted on 2009-05-19
5
Medium Priority
?
910 Views
Last Modified: 2013-12-08
Hello,

I have downloaded the IEAK8 to customize Internet Explorer 8, and i have the MSI file that i can use to deploy Internet Explorer 8 using GPO. I have created the Group policy, but it's not working.
My question is what am i doing wrong! as i have used the group policy as Assing Mode and in the machine configuration, and i have added the Machines that i want the GPO to affect, but still it's not working.
can any one guide me throgh the steps so that i'll see what i have done wrong for it not to work!

PS: I want this policy to affect Only Client Computers using Windows XP ( sp2/sp3)
      and I am using Windows server 2003 R2 SP2 to deploy.

Regards
0
Comment
Question by:stalliondz
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 
LVL 16

Accepted Solution

by:
speshalyst earned 750 total points
ID: 24421173
0
 

Author Comment

by:stalliondz
ID: 24422386
Not really, as i went through that document and read it all and i had every thing done correctly as it's mentioned in that document, but i managed to solve the problem by doing NOTHING,, i guess it just needed some time (more then 6 hours) for the GPO to work.

Thx anyways
0
 
LVL 4

Expert Comment

by:TG_Tech
ID: 24422996
I have run into the same situation with other .msi packages.

I have forced a GP update at the client level ...

Start > Run > gpupdate  /force

It has helped speed the GP Update - reducing GPO testing time ; )

Try it out next time - hope you find it useful.
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I had to do a bit of research to find the answer to this question so I thought I'd share my results.  Due to our outdated mainframe systems, we need to downgrade IE9 to IE8 in order to stay compatible.  We also needed to downgrade Java.  In order to…
Citrix XenApp, Internet Explorer 11 set to Enterprise Mode and using central hosted sites.xml file.
Google currently has a new report that is in beta and coming soon to Webmaster Tool accounts. This Micro Tutorial will highlight new features for Google Webmaster Tools.
This Micro Tutorial will demonstrate how to add subdomains to your content reports. This can be very importing in having a site with multiple subdomains.
Suggested Courses

771 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question