?
Solved

VMWare Virual Machine Performance

Posted on 2009-05-19
7
Medium Priority
?
359 Views
Last Modified: 2012-05-07
I have an XP machine typical configuration 1gb memory, single processor etc. I have a 98 Virtual Machine running - the performance is great. I took the same virtual machine image and loaded it on a dual processor server with 4GB of memory. What I do not understand is it is 10 times slower on the server than it is on the xp pc. The biggest thing that is slower is the network traffic. This is even stranger because the server has a Gigabit adapter and the pc only have 100mb?  I have loaded VMWare tools version 126538.

Any thoughts on how to boost performance would be appreciated.
0
Comment
Question by:magarner
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
7 Comments
 
LVL 19

Expert Comment

by:vmwarun - Arun
ID: 24424100
Does the Server on which you have loaded the 98 VM provide any other Services like Web Server,DNS or Domain Controller ?
0
 

Author Comment

by:magarner
ID: 24425246
At this time there are no other applications running on the machine - it is just a file server no Web, DNS or DC.
0
 
LVL 19

Expert Comment

by:vmwarun - Arun
ID: 24426233
How many NIC Cards are available in the Server ?
0
Portable, direct connect server access

The ATEN CV211 connects a laptop directly to any server allowing you instant access to perform data maintenance and local operations, for quick troubleshooting, updating, service and repair.

 

Author Comment

by:magarner
ID: 24426260
There are two.  We only have 1 connected currently.
0
 
LVL 19

Expert Comment

by:vmwarun - Arun
ID: 24433918
I suggest that you bring the another NIC up and bind the VM to that NIC and check whether performance improves.
0
 

Author Comment

by:magarner
ID: 24473980
Bringing up the other NIC did not boost performance.
0
 

Accepted Solution

by:
magarner earned 0 total points
ID: 24505972
Still have same performance issues at this point have decided to just use XP machine that is working ok
0

Featured Post

On Demand Webinar - Networking for the Cloud Era

This webinar discusses:
-Common barriers companies experience when moving to the cloud
-How SD-WAN changes the way we look at networks
-Best practices customers should employ moving forward with cloud migration
-What happens behind the scenes of SteelConnect’s one-click button

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

HOW TO: Connect to the VMware vSphere Hypervisor 6.5 (ESXi 6.5) using the vSphere (HTML5 Web) Host Client 6.5, and perform a simple configuration task of adding a new VMFS 6 datastore.
In this article, I show you step by step with screenshots to assist you - HOW TO: Deploy and Install the VMware vCenter Server Appliance 6.5 (VCSA 6.5), with some helpful tips along the way.
Teach the user how to join ESXi hosts to Active Directory domains Open vSphere Client: Join ESXi host to AD domain: Verify ESXi computer account in AD: Configure permissions for domain user in ESXi: Test domain user login to ESXi host:
This video shows you how to use a vSphere client to connect to your ESX host as the root user. Demonstrates the basic connection of bypassing certification set up. Demonstrates how to access the traditional view to begin managing your virtual mac…
Suggested Courses

800 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question