[Last Call] Learn about multicloud storage options and how to improve your company's cloud strategy. Register Now

x
?
Solved

VMWare Virual Machine Performance

Posted on 2009-05-19
7
Medium Priority
?
362 Views
Last Modified: 2012-05-07
I have an XP machine typical configuration 1gb memory, single processor etc. I have a 98 Virtual Machine running - the performance is great. I took the same virtual machine image and loaded it on a dual processor server with 4GB of memory. What I do not understand is it is 10 times slower on the server than it is on the xp pc. The biggest thing that is slower is the network traffic. This is even stranger because the server has a Gigabit adapter and the pc only have 100mb?  I have loaded VMWare tools version 126538.

Any thoughts on how to boost performance would be appreciated.
0
Comment
Question by:magarner
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
7 Comments
 
LVL 19

Expert Comment

by:vmwarun - Arun
ID: 24424100
Does the Server on which you have loaded the 98 VM provide any other Services like Web Server,DNS or Domain Controller ?
0
 

Author Comment

by:magarner
ID: 24425246
At this time there are no other applications running on the machine - it is just a file server no Web, DNS or DC.
0
 
LVL 19

Expert Comment

by:vmwarun - Arun
ID: 24426233
How many NIC Cards are available in the Server ?
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:magarner
ID: 24426260
There are two.  We only have 1 connected currently.
0
 
LVL 19

Expert Comment

by:vmwarun - Arun
ID: 24433918
I suggest that you bring the another NIC up and bind the VM to that NIC and check whether performance improves.
0
 

Author Comment

by:magarner
ID: 24473980
Bringing up the other NIC did not boost performance.
0
 

Accepted Solution

by:
magarner earned 0 total points
ID: 24505972
Still have same performance issues at this point have decided to just use XP machine that is working ok
0

Featured Post

Tech or Treat!

Submit an article about your scariest tech experience—and the solution—and you’ll be automatically entered to win one of 4 fantastic tech gadgets.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article will show you how to create an ISO CD-ROM/DVD-ROM image (*.iso), and MD5 checksum signature, for use with VMware vSphere Hypervisor 6.5 (ESXi 6.5). It's a good idea to compare checksums, because many installations fail because of a corr…
HOW TO: Upload an ISO image to a VMware datastore for use with VMware vSphere Hypervisor 6.5 (ESXi 6.5) using the vSphere Host Client, and checking its MD5 checksum signature is correct.  It's a good idea to compare checksums, because many installat…
Teach the user how to install log collectors and how to configure ESXi 5.5 for remote logging Open console session and mount vCenter Server installer: Install vSphere Core Dump Collector: Install vSphere Syslog Collector: Open vSphere Client: Config…
This video shows you how to use a vSphere client to connect to your ESX host as the root user. Demonstrates the basic connection of bypassing certification set up. Demonstrates how to access the traditional view to begin managing your virtual mac…

650 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question