Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 463
  • Last Modified:

Zen Asset Management 7.5

In our enviroment we use Zen Asset Management 7.5 or ZAM to inventory our machines and tally our software . I have installed the agent on some machines only top find out its disabled on various servers and PC's. On PC's I can disbale the windows firewall  bur on servers, I don't think you can . All I can do is re-enable it and set back to automatic fromt he services. Any idea since I haven't found any in documentation.
0
atomer
Asked:
atomer
  • 4
  • 3
2 Solutions
 
heim0698Commented:
I remember the best way that I had deployed it is to make an Application Object in Zenworks using SnAppShotto deploy the registry settings that will open 7460 & 7460 so you don't have to disable your entire firewall if you so choose.  Take a look within services on the specific machiens and see what user account the service is trying to run as.  Make sure it has administrative rights, plus check to make sure all of your computers are in the same Domain.  This software is very good for asset management, but it gets frustrating if you have more than one collection server.
0
 
atomerAuthor Commented:
Sorry to sound crazy but what is SnAppShotto. We have all the registry setting as we deploy and we our system centralize with one domain, and one collection server and task server. With the account that is a good thing to bring up. With most services, a local account does run it. on ours, its juast the local system account that runs this.
0
 
heim0698Commented:
Sorry, I meant SnAPPShot, misspelled it before.  I think there is an MSI Wrapper that kidna phased out SnAPPShot, but I have always liked the old version better.  As far as the agent piece that loads, or doesn't load.  For the machines that won't load on startup, can you manually start the application to see if there are any errors during launch of the agent, can it be enabled, or will it always sit in a disabled state unconnected to the server?
0
Free learning courses: Active Directory Deep Dive

Get a firm grasp on your IT environment when you learn Active Directory best practices with Veeam! Watch all, or choose any amount, of this three-part webinar series to improve your skills. From the basics to virtualization and backup, we got you covered.

 
atomerAuthor Commented:
I am able to enable it but as soon as I check it again in a day or two its back disable. And when that happens, I can't report on it , it won't show up for scanning etiher.
0
 
heim0698Commented:
Is event log showing you anything as far as that service shutting down, any errors in there?
0
 
atomerAuthor Commented:
Not seeing anyhting even though it diabaled again. The event is 7035 to 7040, which is just a message saying the service has started or stopped. I didn't see the stopped log.
0
 
atomerAuthor Commented:
Is there any Zen Experts that can give any other solutions to this. I haven't found anyhting yet.
0

Featured Post

Free learning courses: Active Directory Deep Dive

Get a firm grasp on your IT environment when you learn Active Directory best practices with Veeam! Watch all, or choose any amount, of this three-part webinar series to improve your skills. From the basics to virtualization and backup, we got you covered.

  • 4
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now