Solved

How do I filter outlook 2007 meeting request messages to go to the inbox of the user delegated to manage my calendar and not come to my inbox?

Posted on 2009-05-19
2
1,468 Views
Last Modified: 2012-05-07
I have delegated my secretary to manage my Microsoft Office 2007 Outlook calendar.  I do not want Outlook meeting requests addressed to me to appear or stay in my Outlook email inbox.  I want all my meeting requests to go directly to my secretary's Outlook email inbox.  My secretary will accept all of my meeting requests on my behalf and my Outlook calendar will be populated with all accepted meetings.  My Outlook inbox will never contain Outlook meeting requests.  My secretary who manages my Outlook calendar will receive all of my Outlook meeting requests in her Outlook email inbox, accept them on my behalf, and finally delete these requests from her own Outlook email inbox.  How do I make this happen automatically?
0
Comment
Question by:JHMosley
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 2

Accepted Solution

by:
ReliableTech earned 200 total points
ID: 24423994
Go to Outlook and on the menu bar click >Tools> Rules and Alerts> Select "New Rule.."

under the "Start from Blank Rule" heading, Select  "check messages when they arrive" and click next.
Check the box that says "which is a meeting invitation or update" and click next.
(under the heading "step 1") Check the box that says "forward it to people or distribution list"
also check the box that says "delete it"
(under "step 2") click on the blue writing (people or distribution list) and choose the email that you would like to forward it to.

Click finish.
now any meeting you get will be forwarded to the e-mail address you picked and deleted from your inbox.

hope this helped :-)




Untitled.jpg
0
 
LVL 76

Assisted Solution

by:David Lee
David Lee earned 50 total points
ID: 24423996
Hi, JHMosley.

1.  Click Tools > Options
2.  Select the Delegates tab
3.  Below the list of delegates you should see three options pertaining to how meeting requests are delivered.  One of those options is "My delegates only"

If you make that selection, then all meeting requests should go to your secretary.
0

Featured Post

Get 15 Days FREE Full-Featured Trial

Benefit from a mission critical IT monitoring with Monitis Premium or get it FREE for your entry level monitoring needs.
-Over 200,000 users
-More than 300,000 websites monitored
-Used in 197 countries
-Recommended by 98% of users

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article will help to fix the below error for MS Exchange server 2010 I. Out Of office not working II. Certificate error "name on the security certificate is invalid or does not match the name of the site" III. Make Internal URLs and External…
Ever visit a website where you spotted a really cool looking Font, yet couldn't figure out which font family it belonged to, or how to get a copy of it for your own use? This article explains the process of doing exactly that, as well as showing how…
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…
This is my first video review of Microsoft Bookings, I will be doing a part two with a bit more information, but wanted to get this out to you folks.

728 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question