• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 463
  • Last Modified:

Exchange 2007 port 25 not open?

I have an SBS 2008 with exchange 2007 running. Everything works fine! except that i dont receive any mail. When i connect fromt outside to exchange i get an error that port 25 is not open??

even when i do a telnet on the server self: telenet localhost 25 i receive an error.

I have disabled the firewall on the server and same problem.

What am i missing?
0
Rik Van Lier
Asked:
Rik Van Lier
1 Solution
 
DiabloPubsCommented:
Hi vobicom,

How have you configured your Receive Connectors with regards to Permission Groups?  You can access this information via Exchange Management Console, Server Configuration, Hub Transport -> in the lower pane, choose Receive Connectors if it's not already selected and open your Receive Connector that responds to requests on port 25.

Thanks,

Alex
0
 
Cameron_SCommented:
As Alex mentioned you will want to check your Connectors. Here is an article on how to configure them out the gate: http://msexchangeteam.com/archive/2006/11/17/431555.aspx

Aside from that, make sure the appropriate Exchange services are up and running.

Cheers,
Cameron
0
 
Rik Van LierAuthor Commented:
there are 3 connectors:

Default Server01
Windows SBS fax sharepoint receive Server01
Windows SBS Internet Receive Server01

They all respond to port 25

and have status enabled...
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
DiabloPubsCommented:
Do any of them allow Anonymous Users in the Permission Groups tab?
0
 
Rik Van LierAuthor Commented:
yes that marked
0
 
MesthaCommented:
Was the server setup using the wizards?
What else is on the server? The fact that you cannot telnet to port 25 is a concern. That would tend to point at something blocking the port.

Simon.
0
 
Rajith EnchiparambilOffice 365 & Exchange ArchitectCommented:
Create a test account in AD with mailbox and run the last test in the Microsoft test site.
See what it flags and post the error here.

https://www.testexchangeconnectivity.com/

Rajith.
0
 
Rik Van LierAuthor Commented:
I found out that a service was not running. Microsoft Exchange Transport serivce. After starting it problem solved! Thanks all for the help
0

Featured Post

 Email signature solution for Office 365

Easily set up a company-wide email signature in Office 365 that works with every email client. Add personalized email signatures to every email in your company. Let users preview their server-level signature in Outlook.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now