Solved

How can I get rid of "iexplore.exe - Application Error" when attending a webex conference or recording?

Posted on 2009-05-19
17
6,805 Views
Last Modified: 2013-12-08
I recently upgraded to Internet Explorer version 8. More recently, I tried to attend a WebEx hosted conference and received the following:

---------------------------
iexplore.exe - Application Error
---------------------------
The instruction at "0x05960068" referenced memory at "0x05960068". The memory could not be "written".


Click on OK to terminate the program
Click on CANCEL to debug the program
---------------------------
OK   Cancel  
---------------------------


I can remember using Webex in the distance past, back when I was on IE7. Does anyone know what this problem is?

Thanks,
David
0
Comment
Question by:anyoneis
  • 8
  • 8
17 Comments
 
LVL 50

Expert Comment

by:jcimarron
ID: 24425914
anyoneis--If you use a third party Toolbar uninstall it.
Alternatively uninstall IE8 which may conflict with the Webex software.
0
 
LVL 11

Author Comment

by:anyoneis
ID: 24426079
I have no third party toolbars. As for uninstalling IE8, that would defeat the purpose of this question, which is to find out why my IE8 installation is giving me this error and how to fix it.
0
 
LVL 50

Assisted Solution

by:jcimarron
jcimarron earned 300 total points
ID: 24426208
anyoneis--Well, your original question was
"How can I get rid of "iexplore.exe - Application Error" when attending a webex conference or recording?"
IE8 is quite new.  There may be a conflict between it and Webex.  There may not be a solution at present, but see what others can offer.  
I assume from your original question that you would rather be able to use Webex (with IE7) even if you do not know why IE8 crashes.  Have you tried using IE8 in compatibility view?
0
 
LVL 11

Author Comment

by:anyoneis
ID: 24426646
jcimarron;
Yes, the original question was ambiguous. I am able to use Firefox to access the WebEx materials, so I have a workaround. I am interested in getting to the bottom of this, however.
I also get a similar error when I try to install  the Adobe Flash Player from here: http://get.adobe.com/flashplayer/. Switching into "Compatibility view" does not help.
David
 
0
 
LVL 50

Assisted Solution

by:jcimarron
jcimarron earned 300 total points
ID: 24427114
anyoneis--Re Adobe Flash.  You really should open a new question on this for the time a solution to either of your problems is provided and the thread is archived.  And please do not tell me you do not want a solution, but just want to know why it happens.  :)
Anyway re Adobe.  Many people have the problem.  This often helps
1) Use Adobe uninstaller http://kb2.adobe.com/cps/141/tn_14157.html to uninstall any existing version
2) Check security permissions in IE. Open regedit and browse to the following key: HKEY_CLASSES_ROOT\TypeLib\{D27CDB6B-AE6D-11CF-96B8-444553540000}
Right-click and choose permissions. Make sure your login account or a group you belong to has access (full control) to this key.  This should avoid problems with registering the Flash .ocx file.
3) Run the standalone installer from Adobe http://www.softwarepatch.com/internet/flash.html


0
 
LVL 50

Assisted Solution

by:jcimarron
jcimarron earned 300 total points
ID: 24427169
anyoneis--Back to IE8 and Webex.  Have you tried running IE8 without add-ons?
http://blogs.msdn.com/ie/archive/2008/03/20/add-on-management-improvements-in-internet-explorer-8.aspx 
scroll to "Managing Add-ons in No Add-ons Mode"

0
 
LVL 11

Author Comment

by:anyoneis
ID: 24427456

The Adobe Flash comment was made because it looks, at least superficially, like it might be related, since it involves installing an add-on from the browser and it generates the same kind of application error. For all I know, WebEx might use Flash... Anyways, a standalone installation of Flash works, but a browser installation does not.
I verified the registry key, uninstalled the existing flash, etc. The browser install at http://get.adobe.com/flashplayer/ gives me the error:
---------------------------
iexplore.exe - Application Error
---------------------------
The instruction at "0x09830068" referenced memory at "0x09830068". The memory could not be "written".

Click on OK to terminate the program
Click on CANCEL to debug the program
---------------------------
OK   Cancel  
---------------------------
BUT, I'm not trying to get Flash to work - I can install that form the standalone install. and I would have entered a new question if I were.
So, back to WebEx. If I go to the site using the No-addons mode (cool tool-thanks!), when I click on the button which leads to the crash, I get an "installing" screen - obviously, WebEx is trying to install an addon. But that isn't going to happen in no-addon mode, so... catcha-22.
David
0
 
LVL 50

Expert Comment

by:jcimarron
ID: 24427607
anyoneis-- If you get an "installing" screen that does not mean WebEx is trying to install an add-on.  You should see the usual yellow Information Bar at the top of the IE window with the option to Allow if that was what is going on.  Have you contacted the WebEx people?
Why would you chose to install Flash from the link you mention other than from the link I suggested for a standalone install?
0
Windows Server 2016: All you need to know

Learn about Hyper-V features that increase functionality and usability of Microsoft Windows Server 2016. Also, throughout this eBook, you’ll find some basic PowerShell examples that will help you leverage the scripts in your environments!

 
LVL 11

Author Comment

by:anyoneis
ID: 24427721
The screen displayed from webex when running in the no add-on mode is:
Installing...
If you see the information bar, do the following:
1. Click the Information Bar at the top of page.
2. Select Install ActiveX Control.
3. In the security warning dialog box that appears, click Install.
 
The gold bar at the top says: the "Internet Explorer is currently running with addons disabled. Click here to manage, disable, or remove your add-ons."
My only options are to close that bar using the "x" at the right (there is nothing underneath), or click on it which lets me "Manage Add-ons", display "About", or get "Information Bar Help." The "allow" option is not there in this mode.
As for Flash, I had tried both the online and the standalone versions before I even posted this question, as part of my attempts to characterize this problem.
David.
0
 
LVL 50

Expert Comment

by:jcimarron
ID: 24427801
anyoneis--Do I understand correctly that if you do not use "IE with no add-ons" you do not even get to the issue of trying to download an ActiveX control at the Webex site?  That really is catch-22.
Have you looked at item 2 at the top of this reference?
http://blogs.msdn.com/ie/archive/2006/07/25/678113.aspx
You may be able to manage add-ons even when in no-adds mode.
0
 
LVL 11

Accepted Solution

by:
anyoneis earned 0 total points
ID: 24428892
Here is the solution:
http://connect.microsoft.com/IE/feedback/ViewFeedback.aspx?FeedbackID=391305
(paradoxically, don't sign in with your live ID if you want to see this page - I can only see it when I am signed out! %-) (Oops, that's a different issue - I should open a new question... ;-)
The gist of the solution is to turn off DEP in advanced settings, install the control, then turn it back on:
 "If "Enable memory protection to mitigate online attacks" is disabled, the control will install without problem and as expected. If "Enable memory protection to mitigate online attacks" is then enabled again, the control works properly, without error and as expected. "
 UNBELIEVABLE!
David
 
 
0
 
LVL 11

Author Comment

by:anyoneis
ID: 24428902
Oh, and to answer your question: "Do I understand correctly that if you do not use "IE with no add-ons" you do not even get to the issue of trying to download an ActiveX control at the Webex site? "
 
The answer is yes, but I noticed another advanced setting about prompting before installing an active X control. When I turned that on, I got the Active X download prompt, but after a few seconds of letting the prompt sit there I gt the same crash as before!
 
Weirdness...
 
David
0
 
LVL 50

Expert Comment

by:jcimarron
ID: 24434557
anyoneis--Thanks for telling us the solution.
Did that fix the Flash problem as well as the WebEx problem? And how did you ever determine DEP was the culprit.?   (Hope you won't make me open a new question.)
0
 
LVL 11

Author Comment

by:anyoneis
ID: 24434678
That would be 2 questions... :-)
I got lucky on a google. The threads I found indicated that some people got rid of this kind of error by removing MS Java, and some with the DEP toggle. I chose the latter to try first because it seemed more logical.
Flash - It did not resolve the problem with Flash Browser install. So I tried turning off all the options under Microsoft VM (only "Enable JIT Compiler" needed to be unchecked) and then the installation was successful. I don't have time to play with that more, but the information might be useful for the next person.
Ciao,
David
0
 
LVL 50

Expert Comment

by:jcimarron
ID: 24436963
anyoneis--Thanks.
0
 

Expert Comment

by:kukhuvud
ID: 34921730
Anyoneis's link above no longer works, and that's a shame... I was kind of hoping to see an official Microsoft answer!

I have found two solutions:

1: If you have some time- uninstall IE 8 from Add/Remove Programs.  Ignore its warnings and reboot when prompted.  When Windows comes back up, reset IE to defaults in Control Panel -> Internet Options -> Advanced and also delete all cookies, history, etc.  Then run Windows Update.  Install all critical updates except for IE 8 and reboot once again when prompted.  Then manually install IE 8.

2: If you're in a hurry- edit boot.ini and change /noexecute=optin to /noexecute=AlwaysOff and reboot.  This completely disables DEP and allows Webex to run.
0
 
LVL 11

Author Comment

by:anyoneis
ID: 34938580
Here are the two workarounds listed at the link I referenced above:

Posted by OKamikaze on 3/23/2009 at 8:11 PM
Uninstall MSJVM. No need to disable DEP after this procedure in my test machines.

Posted by kinokijuf on 2/2/2011 at 6:56 AM
If you need the MSJVM (as I do), you can disable memory protection for IE.

David
0

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Now-a-days, indirectly, postal services have been replaced by email services. Yes, whenever we hear the word "email" a lot of people only think of gmail. Some people still think that email and gmail are one and the same thing :-). Let's see some …
Bada platform is becoming more and more famous this days and people talking about same. Some friends included those who have bada OS mobile asked me "what is bada?"and "what its features?". That encouraged me to research and write this article. [st…
This Micro Tutorial will demonstrate how nuggets on the Web are formatted by using Chrome Developer Tools. These tools would not only view the site's CSS but it can also modify it and save the CSS to use on your own site.
How to create a custom search shortcut to site-search Experts Exchange using Google in the Firefox browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch your Bookmark Menu: Press 'Ctrl +…

920 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

13 Experts available now in Live!

Get 1:1 Help Now