Solved

Cant forward a port

Posted on 2009-05-19
6
546 Views
Last Modified: 2013-12-14
I have tried everything i can think of, hopefully someone can help me think of something more. I am not able to open any of my ports to my PC.

I have charter 10MB/s cable internet service, and i have talked to them several times and they are saying i do not have any blocked ports and they have checked my modem to make sure. To be extra sure, i have already went to the local office and replaced my modem with them. It is an actual modem though, not a router. I also have a Linksys WRT54G v 4 router to give access to my 5 home PC's/laptops. However, for this testing i am not even messing with the linksys wrt54g and i just have my computer hooked straight up to my cable modem. The cable modem can be logged into, but there are no options to change, it is just status's and serial numbers, i have already looked for a place to forward ports there. Either way, i need ports to be open to my PC, any unused port will be fine for the VNC connections i am trying to make. However, 6226 is the port i am trying to open since it is easy to remember. To test and see if a port is open, i am using the following website:
http://www.yougetsignal.com/tools/open-ports/

I have used other websites also and they all say that my ports are closed. Even port 80 and 25 are closed, which i dont understand how i am getting internet if they are.

I have disabled the windows firewall, and i have no other third party firewall. I have avast antivirus installed but i am stopping the services for the testing. I am using a legit copy of Vista Ultimate 64bit SP1 with all the updates. I also have tired this on 3 other computers, one of which is an XP machine and none of my ports seem to be open, no matter which ones i try. I even installed a VM ware copy of XP fresh on my PC and that didnt show an open port either, i was getting desperate at that point.

Any help would be great, and if i left out any important information please let me know and i will include it. Thanks for your help.
0
Comment
Question by:WillThomason
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
6 Comments
 
LVL 5

Accepted Solution

by:
Neranel earned 250 total points
ID: 24425966
Just because a port is not open does not mean it is blocked.  An open port has some program listening at that port.  So for you to connect to VNC at 6226 you would have to install and configure VNC Server to use port 6226.  Also port forwarding is not what your looking for, port forwarding is taking your router and saying listen on "port a" and send any traffic you get to "port B"  on computer x.
You simply need to have a program listing on the port to have it open.  Also, port scan websites are never reliable, i would block somone hitting port after port on my network too.
First make sure you can connect with one of your other computers, then add the internet to the equation.  If you can connect with another local computer, but then cannot with a direct internet connection then your cable providor is blocking you, and the tech support people would not even know if they were.
0
 

Author Comment

by:WillThomason
ID: 24426088
I see, i am also trying to get UTorrent to use a port as well, and it is reporting that the port i am trying to use is blocked also. Since utorrent is currently open and working, shouldn't it say that the port is open instead of closed? Thanks.
0
 
LVL 30

Assisted Solution

by:Kerem ERSOY
Kerem ERSOY earned 250 total points
ID: 24426264
> I have used other websites also and they all say that my ports are closed. Even port 80 and 25 are
> closed, which i dont understand how i am getting internet if they are.

In fact the direction is important here. The sites are testing if they are open from intenret to your intrantet not the other way around. For you to get internet as some web sites means that you can send hhtp traffic to outside but that does not mean that anyone can access to your internal hosts 80 port.

You're talking about your box What brand is the box that connects you to the internet? What is the model number?

From what you tell already I understand that there's no place in the gGUI where you can set-upp Reverse NAT settings. Besides it i obvious that it is not programmed to route ant traffic to inside.
0
NEW Veeam Agent for Microsoft Windows

Backup and recover physical and cloud-based servers and workstations, as well as endpoint devices that belong to remote users. Avoid downtime and data loss quickly and easily for Windows-based physical or public cloud-based workloads!

 

Author Comment

by:WillThomason
ID: 24426383
The cable modem is an Ambit BroadBand, the information is as follows:
Cable Modem : DOCSIS 1.0/1.1/2.0 Compliant
MAC Address : 00:24:2B:1A:CF:88
Serial Number : 00242B1ACF88
Boot Code Version : 1.1.2b
Software Version : 2.105.1006
Hardware Version : 1.3

It is really rather annoying, i have been messing with this for a week now. My VNC will work if i use hamachi, but i would like to find a way to phase that out. However, the torrents are slow as can possibly be and internet searches say that it is because my ports are blocked. Can anyone tell me how to open the ports up so utorrent will allow the torrents to go through?
0
 

Author Comment

by:WillThomason
ID: 24426450
While randomly searching thoruhg utorrent, i found a way to solve the issue. thanks for everyones help.

I had set in the settings something like net.outgoing.max to a certain IP which no longer was needed after i moved to a new apartment.

0
 

Author Closing Comment

by:WillThomason
ID: 31583198
Thanks for your help, i gave yall each half the points since you both helped.
0

Featured Post

Windows Server 2016: All you need to know

Learn about Hyper-V features that increase functionality and usability of Microsoft Windows Server 2016. Also, throughout this eBook, you’ll find some basic PowerShell examples that will help you leverage the scripts in your environments!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

In the hope of saving someone else's sanity... About a year ago we bought a Cisco 1921 router with two ADSL/VDSL EHWIC cards to load balance local network traffic over the two broadband lines we have, but we couldn't get the routing to work consi…
Getting hacked is no longer a matter or "if you get hacked" — the 2016 cyber threat landscape is now titled "when you get hacked." When it happens — will you be proactive, or reactive?
How to install and configure Citrix XenApp 6.5 - Part 1. In this video tutorial we have explained step by step installation of Citrix XenApp 6.5 Server on Windows Server 2008 R2 is explained in this video. We have explained the difference between…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

738 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question