Solved

How do I Bridge Linksys WET54G to a Cisco 1130AG?

Posted on 2009-05-19
5
706 Views
Last Modified: 2013-11-09
I've got a WET54G.  I'm trying to create a bridge between that and the Cisco 1130AG.  At the bottom of my running config you can see that I have set the MAC Address of the WET54G (0023.695a.8b74) to be permitted.  Any thoughts on how to get this to work?
ap#show running-config
Building configuration...
 
Current configuration : 2851 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname ap
!
!
aaa new-model
!
!
aaa group server radius rad_eap
!
aaa group server radius rad_mac
!
aaa group server radius rad_acct
!
aaa group server radius rad_admin
!
aaa group server tacacs+ tac_admin
!
aaa group server radius rad_pmip
!
aaa group server radius dummy
!
aaa authentication login default local
aaa authentication login eap_methods group rad_eap
aaa authentication login mac_methods local
aaa authorization exec default local
aaa accounting network acct_methods start-stop group rad_acct
!
aaa session-id common
!
!
!
dot11 ssid Fuel Wi-Fi
   authentication open
   guest-mode
!
dot11 network-map
power inline negotiation prestandard source
!
!
username Cisco password 7 112A1016141D
username goldadmin privilege 15 password 7 072D331F6E0D1B550F405A4F
username 0023695a8b74 password 7 055B565D721A175C185D15455F
username 0023695a8b74 autocommand exit
!
bridge irb
!
!
interface Dot11Radio0
 no ip address
 no ip route-cache
 !
 encryption key 1 size 128bit 7 082164D55C3B588A148664AFCE80 transmit-key
 encryption mode wep mandatory
 !
 ssid Fuel Wi-Fi
 !
 speed  basic-1.0 2.0 5.5 11.0 6.0 9.0 12.0 18.0 24.0 36.0 48.0 54.0
 station-role root
 l2-filter bridge-group-acl
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 input-address-list 700
 bridge-group 1 output-address-list 700
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
 bridge-group 1 spanning-disabled
!
interface Dot11Radio1
 no ip address
 no ip route-cache
 shutdown
 !
 encryption key 1 size 128bit 7 7E6550EEF238BD9A5DC82F853B9A transmit-key
 encryption mode wep mandatory
 !
 ssid Fuel Wi-Fi
 !
 dfs band 3 block
 channel dfs
 station-role root
 l2-filter bridge-group-acl
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 input-address-list 700
 bridge-group 1 output-address-list 700
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
 bridge-group 1 spanning-disabled
!
interface FastEthernet0
 no ip address
 no ip route-cache
 duplex auto
 speed auto
 bridge-group 1
 no bridge-group 1 source-learning
 bridge-group 1 spanning-disabled
!
interface BVI1
 ip address dhcp client-id FastEthernet0
 no ip route-cache
!
ip http server
ip http authentication aaa
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
ip radius source-interface BVI1
access-list 700 permit 0023.695a.8b74   0000.0000.0000
access-list 700 deny   0000.0000.0000   ffff.ffff.ffff
radius-server attribute 32 include-in-access-req format %h
radius-server vsa send accounting
bridge 1 route ip
!
!
!
line con 0
line vty 0 4
!
end
 
ap#

Open in new window

0
Comment
Question by:GMBIT69
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 
LVL 7

Expert Comment

by:willbaclimon
ID: 24658339
I recommend using DD-WRT firemware for the linksys
0
 
LVL 1

Expert Comment

by:LitlJay
ID: 33201041
Never heard of a WET54G, myself.  Do you mean a WRT54G?  I'm with will.  Use DD-WRT, Tomato, or Thibor for your firmware to add the functions you seek.  I've never used DD-WRT, but Thibor lived in my WRT54G until Tomato recently replaced it.  They are both great; Tomato just has more toys and eye candy, and some parts of the interface are more friendly (but some are less).
0
 

Accepted Solution

by:
GMBIT69 earned 0 total points
ID: 33205880
I ended up going with a Cisco aironet 1310 Outdoor Access Point/Bridge.

Then bridge that to my Aironet 1130AG which is connected to my network.
0
 
LVL 35

Expert Comment

by:Ernie Beek
ID: 37471997
This question has been classified as abandoned and is closed as part of the Cleanup Program. See the recommendation for more details.
0

Featured Post

Retailers - Is your network secure?

With the prevalence of social media & networking tools, for retailers, reputation is critical. Have you considered the impact your network security could have in your customer's experience? Learn more in our Retail Security Resource Kit Today!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I recently purchased a Bluetooth headset called the Music Jogger (model BSH10). The control buttons on it look like this: One of my goals is to use it as the microphone and speakers for Skype calls. In that respect, it works well. However, I …
This subject  of securing wireless devices conjures up visions of your PC or mobile phone connecting to the Internet through some hotspot at Starbucks. But it is so much more than that. Let’s look at the facts: devices#sthash.eoFY7dic.
This Micro Tutorial will show you how to maximize your wireless card to its maximum capability. This will be demonstrated using Intel(R) Centrino(R) Wireless-N 2230 wireless card on Windows 8 operating system.
Viewers will learn how to connect to a wireless network using the network security key. They will also learn how to access the IP address and DNS server for connections that must be done manually. After setting up a router, find the network security…

728 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question