Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 829
  • Last Modified:

Toshiba 3510c

We have toshiba 3510c copier, fax, printer extrodinair.  For some reason when we print from excel our pages will not collate.  It prints them off in an odd pattern.  For instance lets say I want 5 copies.  Well I get 5 copies of pages 1,2,and 3.  Then I will get 5 straight copies of 4 and 5.  Then it will collate pages 6,7,8,and 9.

I am not sure why it is doing this.  Any ideas?
0
iFrog
Asked:
iFrog
  • 2
  • 2
1 Solution
 
aehare70Commented:
I would determine if it's the document, printer driver, or printer (setup).

1. Create a new Excel document, say  3 pages long and try to print collate
2. Remove printer from workstation and re-add the printer, reboot workstation try #1 again
3. Remove print driver from server, reinstall, reboot print server.
4. Verify HW printer settings on printer
0
 
QEMS2Commented:
Sounds like a driver issue dude, i would see if there is a later one you can download and install.
0
 
kevo04Commented:
It's a conflict between the windows driver and the excel driver.  Here's what you do:
Open the excel file. File, print, choose the Toshiba printer from the printer drop-down, but before hitting the 'OK' button or even properties, look below the number of copies and you will see a collate check box.  Make sure it's unchecked.  (I know it sounds weird), but leave it unchecked.  Then the upper right, hit the properties button.  Look for the collate or sort check box or option.  Click this one on.

The problem is the printer is confused and not sure which command to use.  I recommend using the driver when you hit properties.  That is the Toshiba driver and the first window is the excel driver.

Good Luck.

kevo
0
 
aehare70Commented:
Let's not confuse people.  MS Office products do not contain drivers for printers.  The first window you see is the scaled down version of the device driver options.  When you click the properties button this brings you to the advanced area of the driver options for that device.
0
 
kevo04Commented:
aehare70 you might be correct about the drivers, but it should still fix the problem.

Just uncheck the first pop-up screens collate box and enable from properties.

kevo
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now