Celebrate National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Domino DA and Active Directory (LDAP)

Posted on 2009-05-19
4
Medium Priority
?
905 Views
Last Modified: 2013-12-18
I've setup directory assistance per the instructions I've found, and it doesn't work.  I already have 5 nabs in DA, and this is my 6th.  Here is the error I get:
"[0DE8:0039-0574] 05/19/2009 04:24:28 PM  Directory Assistance database has one or more invalid replicas for domain COMPANY.CORP."

Strange thing is that there are no replicas for this domain, so why is it complaining?

My 5 other DA entries work fine despite this error.
Screen1.jpg
Screen2.jpg
Screen3.jpg
0
Comment
Question by:ITDharam
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
4 Comments
 
LVL 46

Expert Comment

by:Sjef Bosman
ID: 24429256
0
 
LVL 8

Author Comment

by:ITDharam
ID: 24432410
sjef_bosman, I had seen both of those.  Domino 7.0.3 running on Server 2003 is what we're dealing with.

I do have 'NAMES=names.nsf' but I was reluctant to remove that without knowing more.  Do you think it wise to remove that per the IBM link you provided?  I don't receive the message if I take the LDAP entry out of DA, so I don't think it is the same issue.
0
 
LVL 46

Expert Comment

by:Sjef Bosman
ID: 24433668
You could try in the off-hours, to see what happens... I really don't know, I never had this problem. Sorry.
0
 
LVL 8

Accepted Solution

by:
ITDharam earned 0 total points
ID: 24442174
I created a new DA DB and recreated all the DA entries, and I no longer get the replica error.  So I think the DB was too old, corrupt, something like that.

So it works now, except that when I setup the LDAP entry, and leave it using SSL I get an error "SSL Error: Keyring File access error"

All I can find is that this indicates a problem with the keyfiles (KYR and STH) but I'm using the same keyring for 4 other sites on the same server, and they work fine, any ideas?
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

For Desktop Techs: How to retain a user's Notes configuration data when swapping out the end user's computer. (Assuming that you are not upgrading to a completely different version of Notes client) All you need to do is: 1) install Notes o…
This is an old article, please see an updated version of this article, located here: http://www.experts-exchange.com/articles/23619/Notes-8-5x-Windows-7-Notes-info-and-tips.html
How to fix incompatible JVM issue while installing Eclipse While installing Eclipse in windows, got one error like above and unable to proceed with the installation. This video describes how to successfully install Eclipse. How to solve incompa…
In response to a need for security and privacy, and to continue fostering an environment members can turn to for support, solutions, and education, Experts Exchange has created anonymous question capabilities. This new feature is available to our Pr…

730 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question