Go Premium for a chance to win a PS4. Enter to Win

x
?
Solved

Domino DA and Active Directory (LDAP)

Posted on 2009-05-19
4
Medium Priority
?
910 Views
Last Modified: 2013-12-18
I've setup directory assistance per the instructions I've found, and it doesn't work.  I already have 5 nabs in DA, and this is my 6th.  Here is the error I get:
"[0DE8:0039-0574] 05/19/2009 04:24:28 PM  Directory Assistance database has one or more invalid replicas for domain COMPANY.CORP."

Strange thing is that there are no replicas for this domain, so why is it complaining?

My 5 other DA entries work fine despite this error.
Screen1.jpg
Screen2.jpg
Screen3.jpg
0
Comment
Question by:ITDharam
  • 2
  • 2
4 Comments
 
LVL 46

Expert Comment

by:Sjef Bosman
ID: 24429256
0
 
LVL 8

Author Comment

by:ITDharam
ID: 24432410
sjef_bosman, I had seen both of those.  Domino 7.0.3 running on Server 2003 is what we're dealing with.

I do have 'NAMES=names.nsf' but I was reluctant to remove that without knowing more.  Do you think it wise to remove that per the IBM link you provided?  I don't receive the message if I take the LDAP entry out of DA, so I don't think it is the same issue.
0
 
LVL 46

Expert Comment

by:Sjef Bosman
ID: 24433668
You could try in the off-hours, to see what happens... I really don't know, I never had this problem. Sorry.
0
 
LVL 8

Accepted Solution

by:
ITDharam earned 0 total points
ID: 24442174
I created a new DA DB and recreated all the DA entries, and I no longer get the replica error.  So I think the DB was too old, corrupt, something like that.

So it works now, except that when I setup the LDAP entry, and leave it using SSL I get an error "SSL Error: Keyring File access error"

All I can find is that this indicates a problem with the keyfiles (KYR and STH) but I'm using the same keyring for 4 other sites on the same server, and they work fine, any ideas?
0

Featured Post

New feature and membership benefit!

New feature! Upgrade and increase expert visibility of your issues with Priority Questions.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Problem "Can you help me recover my changes?  I double-clicked the attachment, made changes, and then hit Save before closing it.  But when I try to re-open it, my changes are missing!"    Solution This solution opens the Outlook Secure Temp Fold…
This article covers general Notes 8.5 troubleshooting information including recreating the Notes\Data folder.
This video shows how to quickly and easily deploy an email signature for all users in Office 365 and prevent it from being added to replies and forwards. (the resulting signature is applied on the server level in Exchange Online) The email signat…
Is your data getting by on basic protection measures? In today’s climate of debilitating malware and ransomware—like WannaCry—that may not be enough. You need to establish more than basics, like a recovery plan that protects both data and endpoints.…

926 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question