Solved

Hyperlink slow to open web page

Posted on 2009-05-19
6
409 Views
Last Modified: 2013-12-18
Hi Experts,

I am running Lotus Notes v6.5.3

When I receive an email with a hyperlink to a web page in it, from the time I click on the link to the time IE actually opens is at least 30 seconds. I am sure it used to be a lot faster. During this time LN is locked - not able to click on anything else.

Is there something I can do to speed this up??

Thanks,
Gary.
0
Comment
Question by:Gary_Brown_Applied
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
6 Comments
 

Expert Comment

by:slidster
ID: 24427889
How long does it take if you open IE directly?

Have you tried switching Notes back to using the Notes browser - how fast is that?
0
 

Author Comment

by:Gary_Brown_Applied
ID: 24427940
When I start IE from the start menu take < 2secs to open and start loading my home page.

When I change Internet Browser setting in LN to be Notes with Internet Expolorer it is fast as well.

When I change Internet Browser setting in LN back to Microsoft Internet Explorer then it takes 30sec again. During this 'wait time' there is no hard disk activity.
0
 
LVL 63

Expert Comment

by:SysExpert
ID: 24434303
It may be the time it takes to start up IE

What version of IE are you using ?

I hope this helps !
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 20

Expert Comment

by:brwwiggins
ID: 24451476
try closing out of notes, deleting the perweb.nsf file from your PC and log back in. see if it speeds it up.
0
 

Accepted Solution

by:
Gary_Brown_Applied earned 0 total points
ID: 24455524
have tried deleting perweb.nsf, made no difference.
0
 

Expert Comment

by:jagcyberdude
ID: 24628708
Check the following option under "Additional Options" in Preferences -> Basic Notes Configuration -
    "Disable embedded browser for MIME mail"
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

You’ve got a lotus Domino web server, and you have been told that “leverage browser caching” is a must do. This means that we have to tell the browser everywhere in the web to use cache. In other words, we set (and send) an expiration date in the HT…
Problem "Can you help me recover my changes?  I double-clicked the attachment, made changes, and then hit Save before closing it.  But when I try to re-open it, my changes are missing!"    Solution This solution opens the Outlook Secure Temp Fold…
Finds all prime numbers in a range requested and places them in a public primes() array. I've demostrated a template size of 30 (2 * 3 * 5) but larger templates can be built such 210  (2 * 3 * 5 * 7) or 2310  (2 * 3 * 5 * 7 * 11). The larger templa…
In an interesting question (https://www.experts-exchange.com/questions/29008360/) here at Experts Exchange, a member asked how to split a single image into multiple images. The primary usage for this is to place many photographs on a flatbed scanner…

738 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question