Hyperlink slow to open web page

Hi Experts,

I am running Lotus Notes v6.5.3

When I receive an email with a hyperlink to a web page in it, from the time I click on the link to the time IE actually opens is at least 30 seconds. I am sure it used to be a lot faster. During this time LN is locked - not able to click on anything else.

Is there something I can do to speed this up??

Thanks,
Gary.
Gary_Brown_AppliedAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

 
slidsterCommented:
How long does it take if you open IE directly?

Have you tried switching Notes back to using the Notes browser - how fast is that?
0
 
Gary_Brown_AppliedAuthor Commented:
When I start IE from the start menu take < 2secs to open and start loading my home page.

When I change Internet Browser setting in LN to be Notes with Internet Expolorer it is fast as well.

When I change Internet Browser setting in LN back to Microsoft Internet Explorer then it takes 30sec again. During this 'wait time' there is no hard disk activity.
0
 
SysExpertCommented:
It may be the time it takes to start up IE

What version of IE are you using ?

I hope this helps !
0
Cloud Class® Course: Microsoft Exchange Server

The MCTS: Microsoft Exchange Server 2010 certification validates your skills in supporting the maintenance and administration of the Exchange servers in an enterprise environment. Learn everything you need to know with this course.

 
brwwigginsIT ManagerCommented:
try closing out of notes, deleting the perweb.nsf file from your PC and log back in. see if it speeds it up.
0
 
Gary_Brown_AppliedAuthor Commented:
have tried deleting perweb.nsf, made no difference.
0

Experts Exchange Solution brought to you by ConnectWise

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
 
jagcyberdudeCommented:
Check the following option under "Additional Options" in Preferences -> Basic Notes Configuration -
    "Disable embedded browser for MIME mail"
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.