• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 347
  • Last Modified:

Using 2 wireless routers - one as a access point

My configuration is a Belkin Broadband Voice Modem/Router - wireless 4 port - F1PI242EGau and a
NetGear Wireless Router WGR614 V5.

I want to transit my current installation to the situation where the WGR is simply an access point with both wired and wireless capability.

Access to the Belkin is via 10.1.1.1 and the WGR via 192.168.1.1
Dell laptop running Windows 7 RC1 and another with Vista. And an XBox 360.

I had been running both routers with DHCP, using wireless and accessing the internet, which I assumed was effectively giving me two networks  - and it all came to a head when we wanted Windows to do some Media Center sharing i.e. the XBox only available from one router. (but that's a digression)

So as per a few internet recipes - I changed the WGR to "no DHCP" and made its default LAN ID to 10.1.1.99. I set up the wireless to WPA2 encryption.

The WGR is connected to the Belkin using an ethernet cable.

My problem is that although the wired connections using the new setup work fine, the wireless setup on the WGR doesn't show on Windows at all.

(Why don't I use the wireless on the Belkin you ask - well my sons laptop doesn't seem to want to attach - well sometime sit does - sometimes it doesn't. And the previous setup worked fine.)
0
nrmwbrook
Asked:
nrmwbrook
  • 2
  • 2
1 Solution
 
mikesussCommented:
Are you sure that wireless is still enabled?  

One easy way to check it is to load inssider from metageek.  It will show you all the wireless networks that are broadcasting.  

http://www.metageek.net/products/inssider

If you are seeing a network that is showing as unknown, you probably have ssid turned off.  
0
 
nrmwbrookAuthor Commented:
Yes I agree and inssider confirmed that the other network isn't running. However I don't know why the WGR isn't broadcasting. I thought I had it configured.

Thanks for "inssider" utility tip.
0
 
mikesussCommented:
I would suggest doing a hard reset on the router.

Once you know that its working, set up the wireless security.  Make sure that you can connect.

Once you have verified that, turn off DHCP and configure the router for static IP, and make sure that you are not using the WAN port.  

0
 
nrmwbrookAuthor Commented:
Mikesuss - I did all that but still did not work. So I also had a spare DLink DI-624 router. I tried that - essentially changed the DHCP, a new network name and WPA2 encryption and voila - all worked first time.

So I have 2 functioning radio networks and 6 ethernet ports - 3 on Belkin and 3 on DLink (2 ports of the 8 going to the link cable).

Can see XBox and Media Center AOK.

Anyway I'll leave at that.

Netgear - weird (although I've said the same about DLink and Belkin too !) :-)
0

Featured Post

A Cyber Security RX to Protect Your Organization

Join us on December 13th for a webinar to learn how medical providers can defend against malware with a cyber security "Rx" that supports a healthy technology adoption plan for every healthcare organization.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now