Solved

Microsoft Exchange 2003

Posted on 2009-05-20
7
246 Views
Last Modified: 2012-05-07
We disabled a user account in AD THEN RE-ENABLED AFTER AN hour now we cannot send internal emails to the user we are getting Undeliverable messages. Any Sugesstions !!!
0
Comment
Question by:adam_kan2000
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
7 Comments
 
LVL 24

Assisted Solution

by:Rajith Enchiparambil
Rajith Enchiparambil earned 83 total points
ID: 24430880
Exchange caches most of the settings and will take couple of hours to "pickup" the changes. Either wait for 2 hours or restart the info store service.
0
 
LVL 6

Accepted Solution

by:
jesusrulesme earned 85 total points
ID: 24430902
It could be a problem with the recipient update service not reflecting the enabled status.  You could try a rebuild on it and see if that helps.
http://support.microsoft.com/kb/319065
0
 
LVL 52

Assisted Solution

by:Manpreet SIngh Khatra
Manpreet SIngh Khatra earned 249 total points
ID: 24430999
Can you check that the user has email address stamped.
0
Office 365 Training for Admins - 7 Day Trial

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

 
LVL 52

Assisted Solution

by:Manpreet SIngh Khatra
Manpreet SIngh Khatra earned 249 total points
ID: 24431005
Can you log into OWA and open the mailbox with the credentials for that user.
0
 
LVL 32

Assisted Solution

by:gupnit
gupnit earned 83 total points
ID: 24431361
Hi,
Do not have to do anythiing. Just wait, it should be fine.
Cheers
Nitin
0
 

Author Comment

by:adam_kan2000
ID: 24431792
Hi Guys - The email aacount has come back to life. However I tried all th solutions provided to me in this post and I am not sure what has resolved it......its either exchange took time to except the new CHANGES or my Updating the Recipient services ON eXCHANGE has resolved the issue. I wish I could select all answers as BEST ANSWERS - is there a way of doing it. Becasuse it will be unfare to just select one answer.

tHANKS gUYS

Regatds
A
0
 
LVL 52

Assisted Solution

by:Manpreet SIngh Khatra
Manpreet SIngh Khatra earned 249 total points
ID: 24431862
you can select multiple answers and awards points.
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Read this checklist to learn more about the 15 things you should never include in an email signature.
Check out this step-by-step guide for using the newly updated Experts Exchange mobile app—released on May 30.
In this video we show how to create a mailbox database in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Servers >> Data…
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…
Suggested Courses
Course of the Month10 days, 2 hours left to enroll

624 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question