Solved

Troubleshooting inability to access ReadyNAS DUo via "Connect to Server"?

Posted on 2009-05-20
7
4,115 Views
Last Modified: 2012-05-07
Hey folks --

Using OS X 10.5.6, trying to access our ReadyNAS Duo remotely results in the following error: "You cannot connect to this server because it cannot be found on the network. Try again later or try a different URL."

I had issues with this before but they were user error (my path was bad), but this time it doesn't matter what the path is. FWIW, I'm the closest thing to an Admin that we have, which is why I'm here. I can ping the IP no problem, and we can access the ReadyNAS share within the office.

Setup: Cable ISP, Static IP. Apple Base Station Extreme acting as DCHP router: some wired connections, some wireless. Points for speed -- I'll check often and offer clarification as needed. THANKS.
0
Comment
Question by:amateur6
  • 4
  • 3
7 Comments
 
LVL 53

Expert Comment

by:strung
ID: 24432002
How are you trying to connect remotely? Are you using a VPN? If not, do you have the appropriate ports forwarded from the router to the NAS? Are you trying to connect using the WAN address of the router? Please help us with details of your setup. You have not provided enough information to give you a sensible response.
0
 
LVL 1

Author Comment

by:amateur6
ID: 24432196
Sorry, as I said -- me != networking guru.

Dunno if it's a proper VPN -- Just going to the Finder, clicking "Go -> Connect to Server..." entering https://0.0.0.0/shareName (not literally, mind you -- 0.0.0.0 being our static IP).

Note: A few weeks ago, this worked. Had to enter a user and pass, of course.

Then we started having issues, but it wasn't critical and we were too busy to address it then, so I can't tell you exactly what changed. But I can provide more details if you can tell me exactly what to look for. Cheers, strung.
0
 
LVL 53

Expert Comment

by:strung
ID: 24432254
In your example, is 0.0.0.0 the WAN address of your router of the LAN address of the NAS?
0
Announcing the Most Valuable Experts of 2016

MVEs are more concerned with the satisfaction of those they help than with the considerable points they can earn. They are the types of people you feel privileged to call colleagues. Join us in honoring this amazing group of Experts.

 
LVL 1

Author Comment

by:amateur6
ID: 24432660
Ah, sorry -- not the LAN address of the NAS. It's the static IP that's assigned to us by our provider; I assume that's the same as the WAN address of the router?
0
 
LVL 53

Accepted Solution

by:
strung earned 500 total points
ID: 24432866
That's right. Now, on the router, do you have TCP port  443 forwarded to the local IP address of the NAS? Also, have you made sure that the NAS has a static local IP address?
0
 
LVL 1

Author Comment

by:amateur6
ID: 24433144
THAT'S what I forgot to update -- we had to reset to factory settings! Perfect. Thanks for your patience.
0
 
LVL 1

Author Closing Comment

by:amateur6
ID: 31583520
Many thanks -- you rock!
0

Featured Post

Announcing the Most Valuable Experts of 2016

MVEs are more concerned with the satisfaction of those they help than with the considerable points they can earn. They are the types of people you feel privileged to call colleagues. Join us in honoring this amazing group of Experts.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Short answer to this question: there is no effective WiFi manager in iOS devices as seen in Windows WiFi or Macbook OSx WiFi management, but this article will try and provide some amicable solutions to better suite your needs.
In this article we will discuss some EI Capitan Mail app issues and provide some manual process to resolve them.

825 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question