Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 368
  • Last Modified:

Outlook 2003 users can't see free/busy info

Small  Business Server 2008 migrated from Small Business Server 2003. Public folder replication failed during the migration.

Outlook 2007 and OWA can see free/busy information. Autodiscover appears to be working - control-click on the Outlook icon and testing Autodiscover works fine. I'm using a GoDaddy cert and it's definitely properly installed

The appropriate public folders appear to exist, see attached screenshot. The ou=first administrative group folder is empty. Get-mailpublicfolder in EMS yields the attached ZIP file.

I was having problems with Public Folder management complaining that the Name property of the ou=Exchange Administrative Group folder had leading or trailing whitespace, but I fixed that with set-mailpublicfolder in EMS. But I suspect something else is munged.

Starting Outlook 2003 with the /cleanfreebusy switch yields "unable to clean your free/busy information on the server".
PFDAVAdmin.png
Properties.zip
0
JonFleming
Asked:
JonFleming
  • 4
  • 3
1 Solution
 
PlusITCommented:
If you are using any Outlook 2003 or older clients then you must replicate all of the system folders. They are not optional.

Seems like not everything got replicated during your migration.

Some pointers to get your started:

Exchange 2007 Availability Services
http://www.msexchange.org/articles_tutorials/exchange-server-2007/mobility-client-access/exchange-2007-availability-services.html 

Users who use Outlook 2003 cannot publish their free/busy data in Exchange Server 2007
http://support.microsoft.com/kb/945602 

Public Folder Replication Troubleshooting - Part 4: Exchange Server 2007 tips
http://msexchangeteam.com/archive/2008/01/10/447843.aspx 
0
 
PlusITCommented:
oh and make sure  the Mailbox Store of which this user is a part of has a Default Public Folder Server assigned to it.  
0
 
JonFlemingAuthor Commented:
The public folder store most definitely did not replicate in the migration - nobody knpws why. I'll look at those links ...
0
Free learning courses: Active Directory Deep Dive

Get a firm grasp on your IT environment when you learn Active Directory best practices with Veeam! Watch all, or choose any amount, of this three-part webinar series to improve your skills. From the basics to virtualization and backup, we got you covered.

 
PlusITCommented:
have you checked my second comment, rightclick the store or the server in exchange manager, not sure which one you should have a client tab or something where you could repoint the default public folder server, could be it's still linked at yoru old machine.
0
 
JonFlemingAuthor Commented:
I checked today, the default public folder store was correct. I did find lack of a replication setting (from your second link) which may have fixed it; I haven't had a chance to check yet.
0
 
PlusITCommented:
any luck ?
0
 
JonFlemingAuthor Commented:
Yes, at least with two users reporting. THe problem was a lack of a replication object as detailed in the second of yur links, except it was for the otehr folder store so I had to adjust the EMS line a little.

Thank you.
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 4
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now