Solved

Problem with outgoing emails in Sharepoint Services 3.0

Posted on 2009-05-20
5
725 Views
Last Modified: 2013-11-30
Hi,

  I have a recent install of Sharepoint Services installed on a server at 10.3.78.9, my outgoing email settings in Sharepoint are SMTP Server: WSS-SERVER-NAME  From Address: it@domainname.com (alias email of my primary exchange email account) To Reply-to address: it@domainname.com  Character Set: 65001.   When adding a new user (myself) and having Sharepoint send out a default auto welcome email I receive the following email in my inbox...  

Your message did not reach some or all of the intended recipients.

      Subject:      Welcome to the SharePoint group: Team Site Owners for site: INTRANET
      Sent:      5/20/2009 10:51 AM

The following recipient(s) could not be reached:

     Rockfly on 5/20/2009 10:51 AM
            There was a SMTP communication problem with the recipient's email server.  Please contact your system administrator.
            <PUTNAM-SANDBOX.PUTNAM.LOCAL #5.5.0 smtp;553 The sender is spoofed.>

The SMTP setup is pretty much default from the install.... below is an example log file.
#Software: Microsoft Internet Information Services 6.0
#Version: 1.0
#Date: 2009-05-20 14:51:26
#Fields: time c-ip cs-method cs-uri-stem sc-status
14:51:26 10.3.78.9 HELO - 250
14:51:26 10.3.78.9 MAIL - 250
14:51:26 10.3.78.9 RCPT - 250
14:51:26 10.3.78.9 DATA - 250
14:51:26 10.3.78.9 QUIT - 240
14:51:26 209.214.xxx.xxx  - - 0
14:51:26 209.214.xxx.xxx EHLO - 0
14:51:26 209.214.xxx.xxx - - 0
14:51:26 209.214.xxx.xxx HELO - 0
14:51:26 209.214.xxx.xxx - - 0
14:51:26 209.214.xxx.xxx MAIL - 0
14:51:26 209.214.xxx.xxx - - 0
14:51:26 209.214.xxx.xxx RSET - 0
14:51:26 209.214.xxx.xxx - - 0
14:51:26 209.214.xxx.xxx MAIL - 0

Any ideas?

Thanks!
0
Comment
Question by:rockfly
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
5 Comments
 
LVL 24

Accepted Solution

by:
Rajith Enchiparambil earned 240 total points
ID: 24433180
version of exchange? You need to allow the app to send the email.

http://msexchangeteam.com/archive/2006/12/28/432013.aspx
0
 

Author Comment

by:rockfly
ID: 24433514
I am on Exchange 2003, reading through the linked article now.  Thanks.
0
 

Author Comment

by:rockfly
ID: 24435991
Seems to be a one step process in Exchange 2003 and I already had the server 10.3.78.9 setup on the Exchange SMTP Server as allow on relay restrictions.  Anything else I might be missing?
0
 
LVL 24

Expert Comment

by:Rajith Enchiparambil
ID: 24439177
If you have just made the change, you need to restart the SMTP service for the changes to take effect.
0
 

Author Closing Comment

by:rockfly
ID: 31603255
Was unable to fix based off feedback but thanks for the help.
0

Featured Post

Salesforce Made Easy to Use

On-screen guidance at the moment of need enables you & your employees to focus on the core, you can now boost your adoption rates swiftly and simply with one easy tool.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Find out what you should include to make the best professional email signature for your organization.
In-place Upgrading Dirsync to Azure AD Connect
In this video we show how to create an email address policy in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Mail Flow…
In this Micro Video tutorial you will learn the basics about Database Availability Groups and How to configure one using a live Exchange Server Environment. The video tutorial explains the basics of the Exchange server Database Availability grou…

726 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question