Problem with outgoing emails in Sharepoint Services 3.0

Posted on 2009-05-20
Medium Priority
Last Modified: 2013-11-30

  I have a recent install of Sharepoint Services installed on a server at, my outgoing email settings in Sharepoint are SMTP Server: WSS-SERVER-NAME  From Address: it@domainname.com (alias email of my primary exchange email account) To Reply-to address: it@domainname.com  Character Set: 65001.   When adding a new user (myself) and having Sharepoint send out a default auto welcome email I receive the following email in my inbox...  

Your message did not reach some or all of the intended recipients.

      Subject:      Welcome to the SharePoint group: Team Site Owners for site: INTRANET
      Sent:      5/20/2009 10:51 AM

The following recipient(s) could not be reached:

     Rockfly on 5/20/2009 10:51 AM
            There was a SMTP communication problem with the recipient's email server.  Please contact your system administrator.
            <PUTNAM-SANDBOX.PUTNAM.LOCAL #5.5.0 smtp;553 The sender is spoofed.>

The SMTP setup is pretty much default from the install.... below is an example log file.
#Software: Microsoft Internet Information Services 6.0
#Version: 1.0
#Date: 2009-05-20 14:51:26
#Fields: time c-ip cs-method cs-uri-stem sc-status
14:51:26 HELO - 250
14:51:26 MAIL - 250
14:51:26 RCPT - 250
14:51:26 DATA - 250
14:51:26 QUIT - 240
14:51:26 209.214.xxx.xxx  - - 0
14:51:26 209.214.xxx.xxx EHLO - 0
14:51:26 209.214.xxx.xxx - - 0
14:51:26 209.214.xxx.xxx HELO - 0
14:51:26 209.214.xxx.xxx - - 0
14:51:26 209.214.xxx.xxx MAIL - 0
14:51:26 209.214.xxx.xxx - - 0
14:51:26 209.214.xxx.xxx RSET - 0
14:51:26 209.214.xxx.xxx - - 0
14:51:26 209.214.xxx.xxx MAIL - 0

Any ideas?

Question by:rockfly
  • 3
  • 2
LVL 24

Accepted Solution

Rajith Enchiparambil earned 720 total points
ID: 24433180
version of exchange? You need to allow the app to send the email.


Author Comment

ID: 24433514
I am on Exchange 2003, reading through the linked article now.  Thanks.

Author Comment

ID: 24435991
Seems to be a one step process in Exchange 2003 and I already had the server setup on the Exchange SMTP Server as allow on relay restrictions.  Anything else I might be missing?
LVL 24

Expert Comment

by:Rajith Enchiparambil
ID: 24439177
If you have just made the change, you need to restart the SMTP service for the changes to take effect.

Author Closing Comment

ID: 31603255
Was unable to fix based off feedback but thanks for the help.

Featured Post

The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

In my humble opinion (IMHO), TouchDown from Symantec is the best in class for this type of application, but Symantec has end-of-lifed it and although one can keep using it, it will no longer be supported or upgraded.  Time to look for alternatives t…
What is the biggest problem in managing an exchange environment today? It is the lack of backups, disaster recovery (DR) plan, testing of the DR plan or believing that it won’t happen to us.
The basic steps you have just learned will be implemented in this video. The basic steps are shown to configure an Exchange DAG in a live working Exchange Server Environment and manage the same (Exchange Server 2010 Software is used in a Windows Ser…
Planning to migrate your EDB file(s) to a new or an existing Outlook PST file? This video will guide you how to convert EDB file(s) to PST. Besides this, it also describes, how one can easily search any item(s) from multiple folders or mailboxes…

597 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question