Solved

sage excel intergrated reporting

Posted on 2009-05-20
15
5,119 Views
Last Modified: 2012-06-27
Hi,

I have sage accounts 50 accounts 2009. I want to be able to use excel intergrated reporting I believe I have it installed but when I click on add ins it shows SAGE EIR add in but when I click browse nothing appears, Can someone help?
0
Comment
Question by:Dan560
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 8
  • 7
15 Comments
 
LVL 10

Expert Comment

by:Bruce Denney
ID: 24439941
What version of Excel are you using?
0
 
LVL 2

Author Comment

by:Dan560
ID: 24439948
I am using Office 2003 professional edition
0
 
LVL 10

Expert Comment

by:Bruce Denney
ID: 24441665
Do you have the Sage menu option at the top of the screen in Excel and the Sage Toolbar?

If not, i suspect it has been un installed or is for a previous version of Sage so get hold of the CD and re-run the installation making sure EIR is selected.
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 2

Author Comment

by:Dan560
ID: 24448903
It does have it there. but it wont let me select a company, when I do nothing appears. cant get my head round this one.
0
 
LVL 2

Author Comment

by:Dan560
ID: 24449016
I have attached a pic.
Basically I can see Sage toolbar but when I select sage company or application nothing happens not even an error message.

sage.bmp
0
 
LVL 10

Expert Comment

by:Bruce Denney
ID: 24449139
Does the "Select Company" option work?

Can you set it up to point to the dataset?

Have you read the Excel Integration pdf in the installation directory (normally located c:\program files\sage\accounts\Excel Integration.pdf) and followed the setup instructions?
0
 
LVL 10

Expert Comment

by:Bruce Denney
ID: 24449211
Have you upgraded or is this a new installation?

if an upgrade I would un-install and reinstall, as there was a similar issue in an older version, so it might be some "left over" remnant of a previous installation.
0
 
LVL 2

Author Comment

by:Dan560
ID: 24449227
It is a new installation. I even went through the setup on sage again and made sure EIR was selected. I found a few PDF's but nothing explaining how to set it up, I have tried forcing method by going to
C:\Program Files\Common Files\Sage SBD and clicking on  ForceEIRRegistration.exe
nothing though
0
 
LVL 10

Expert Comment

by:Bruce Denney
ID: 24474796
What happens when you select the "select company" option on the sage (7th top line "word") menu in excel?
0
 
LVL 2

Author Comment

by:Dan560
ID: 24480944
When I select company from the sage menu absolutley nothing happens, it just doesnt do anything, I dont even get any error messages.
0
 
LVL 10

Expert Comment

by:Bruce Denney
ID: 24482399
This is getting tough...

What level do you have macro security on?

Perhaps turn off to see if it enables things to run.
0
 
LVL 2

Author Comment

by:Dan560
ID: 24483207
It was set to high, but I have just set it to low. It didnt change anything
0
 
LVL 2

Author Comment

by:Dan560
ID: 24484052
I was reading that the EIR looks up the following directory to load its reports:
 C:\Program Files\Sage\Accounts\REPORTS\Excel
This folder does not exsist on my system, I think my reports are located in following locations:
C:\Documents and Settings\All Users\Application Data\Sage\Accounts\2009\company.000
C:\Documents and Settings\All Users\Application Data\Sage\Accounts\2009\company.001
C:\Documents and Settings\All Users\Application Data\Sage\Accounts\2009\company.003
 
Do you think it is looking in the wrong place for the reports?
0
 
LVL 10

Accepted Solution

by:
Bruce Denney earned 500 total points
ID: 24494529
Do a clean reinstall with the new security settings, that should fix things.

<installation directory>Reports is where they used to be.  I suspect the documentation you read related to an earlier version or has not been updated and is out of date.
0
 
LVL 2

Author Comment

by:Dan560
ID: 24803037
Hey
Thanks I did a complete reinstall and it worked :)
0

Featured Post

PeopleSoft Has Never Been Easier

PeopleSoft Adoption Made Smooth & Simple!

On-The-Job Training Is made Intuitive & Easy With WalkMe's On-Screen Guidance Tool.  Claim Your Free WalkMe Account Now

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Getting data out of MAS90 doesn’t have to be tedious or time consuming.  With any version of Excel using the included Microsoft Query function, you can access just about any data set or combination of data sets stored in your MAS90 MAS200 Software. …
If you need to import sales transactions from another system into Microsoft Dynamics GP as Sales Order Invoices, you may need to store some additional data related to the customer, the transaction, or the line items.  Even if your company is manuall…
With Secure Portal Encryption, the recipient is sent a link to their email address directing them to the email laundry delivery page. From there, the recipient will be required to enter a user name and password to enter the page. Once the recipient …
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…

749 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question