MsWord Edit Mode?

In a document I had, all my additional edits are underlined and in red font. I must have clicked somthing to cause this setting. I need to know how I can remove this setting.

Question: Do you know how can I remove this setting where my additional edits are no longer underlined and change to red font?

Thank you.
LVL 34
Mike EghtebasDatabase and Application DeveloperAsked:
Who is Participating?
Joanne M. OrzechConnect With a Mentor Manager, Document Services CenterCommented:
I'm pretty sure you have "Track Changes" turned on.  Click on the TRK at the bottom center of your screen until it turns gray, or go to Tools, Track Changes, or press CONTROL-SHIFT-E.

Matthew NguyenConnect With a Mentor Senior Associate: Social ListeningCommented:
Yes, you are in an option that "Tracks Changes."  This is Word option for parties to make edits and show the edits for proofreading.  To get out of this mode, for Word 2007, click the "Review" mode and change the option to "Original.  For Word 2003, here's a link to get to help you out:

Mike EghtebasDatabase and Application DeveloperAuthor Commented:
Thank you
Joanne M. OrzechManager, Document Services CenterCommented:
By the way, I wouldn't change the mode to "Original" - I would Accept all changes on the Reviewing toolbar.  That way, the recipient won't be able to see all the changes you've made.  I assume that's what you want.

Thank you for the points too.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.