Solved

Windows Server 2008 - Remote Computer Management

Posted on 2009-05-20
4
1,300 Views
Last Modified: 2012-05-07
Hi -

We just set up a Windows Server 2008 box (am new to 2008) and our customer cannot run a computer management connection remotely.  Can someone tell me if that needs to be enabled somewhere on the box?

Thanks,

Steve
0
Comment
Question by:sfrft99
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
4 Comments
 
LVL 35

Accepted Solution

by:
Bembi earned 500 total points
ID: 24437465
You mean RDP?
Goto system settings - system and make sure, RDP is enabled in general.

If you mean the computer management console (which uses RPC), this should work in general, but may blocked by the windows firewall. You may temporary disable it. Also misconfigurations of DNS may cause RPC to fail over the network. Can you reach the server from the internal network?

The default settings of W2K8 are a little bit more restictive that in W2K3.
0
 
LVL 5

Expert Comment

by:Netcraft
ID: 26172343
To enable remote configuration of a Windows Server 2008, you must first enable and configure inbound firewall rules on the server.

To enable and configure the required inbound firewall rules
Start wf.msc. (Click Start, click Run, type wf.msc, and then click OK.) This starts the Windows Firewall with Advanced Security MMC snap-in.

In the left panel, click Inbound Rules.

Right-click the following inbound rule and then click Enable Rule: "Remote Administration (RPC)"

Right-click the rule and then click Properties. Then, on the General tab, under Action, select the Allow the connections option and click OK.

Exit the Windows Firewall with Advanced Security MMC snap-in.
0
 
LVL 2

Expert Comment

by:malcou
ID: 27722588
Hi
Not clear exactly where the problem is.
If it is a connection problem the check the RDP service and firewall on the remote compter as per Bembi and Netcraft.
If it is because you can't find the "connect to a remote computer" option on windows 2008, thats because its not there. You need to make your own console. Do the following:-

1. Go to start/run type mmc.
2. In the management console go to file/add remove snapin.
3. Choose computer management and press add.
4. In the dialog box, type the name of the remote computer and set a cross in the box "Allow the selected computer to be changed"
5. Press Finish and OK

Now you have a computer management console that allows you to connect to remote servers - just like windows 2003.
0

Featured Post

Free eBook: Backup on AWS

Everything you need to know about backup and disaster recovery with AWS, for FREE!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Normally after a failure of Domain Controller, when promoting new DC the DC is renamed, we will discuss the options in Dcpromo to re-create the DC with the same name. Scenario: You are a small IT shop with two Domain Controllers (Domain Contr…
OfficeMate Freezes on login or does not load after login credentials are input.
This tutorial will walk an individual through configuring a drive on a Windows Server 2008 to perform shadow copies in order to quickly recover deleted files and folders. Click on Start and then select Computer to view the available drives on the se…
This Micro Tutorial hows how you can integrate  Mac OSX to a Windows Active Directory Domain. Apple has made it easy to allow users to bind their macs to a windows domain with relative ease. The following video show how to bind OSX Mavericks to …

730 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question