Solved

Remote Desktop Client for Windows XP x64 Edition and Server 2008

Posted on 2009-05-20
6
1,460 Views
Last Modified: 2013-11-21
We have a small research group that runs Windows Server 2008 Terminal Server.  Some of our research workstations run XP x64.  Now that we have upgraded to Server 2008, we can't seem to connect via terminal services (password error).  I assume we need RDC 6.1 but can't seem to find it for XP x64.  Is this true?  If so, are there any work-arounds? Thanks.
0
Comment
Question by:brigham
  • 3
  • 2
6 Comments
 
LVL 26

Expert Comment

by:Pber
ID: 24435308
You may be able to dumb down the RDP requirements to not require NLA.   In the Remote Properties you can try selecting Allow connections from computers running any version of Remote Desktop (Less Secure)
0
 

Author Comment

by:brigham
ID: 24452296
Thanks. I remember configuring the requirement for NLA during setup, but don't see that option now.  Where are the NLA properties configured; that is, where can I find Remote Properties?  Thanks again for your help.
0
 
LVL 26

Expert Comment

by:Pber
ID: 24452372
Load Control Panel, then Select the System Icon.
Once loaded, select Advanced system Settings.
Next click the remote TAB
Under Remote Desktop, you likely have the bottom option selected, select the middle option.
 
 
0
How to run any project with ease

Manage projects of all sizes how you want. Great for personal to-do lists, project milestones, team priorities and launch plans.
- Combine task lists, docs, spreadsheets, and chat in one
- View and edit from mobile/offline
- Cut down on emails

 
LVL 26

Expert Comment

by:Pber
ID: 24452450
You may also need to adjust a GPO or a local security policy to prevent it if is enable:
load gpedit.msc and navigate here:
Computer Configuration\Administrative Templates\Windows Components\Terminal Services\Terminal Server\Security
The setting: "Require user authenitvate for remote connections by using NLA", is what you are after.  You may need to set that to disabled if it is enabled.
You can also load RSOP.MSC and navigate to the same location and it will tell you what GPO or policy is setting it, if it is indeed enabled.
0
 

Author Comment

by:brigham
ID: 24454820
Thanks. I tried both of your excellent suggestions: I have removed the requirement for NLA and disabled the NLA policy.  Unfortunately, the XPx64 machine still can't connect.  I get the usual Terminal Services 2008 logon screen, but the authentication fails.  Any other ideas???
0
 
LVL 7

Accepted Solution

by:
Cuteadder earned 500 total points
ID: 32837228
0

Featured Post

IT, Stop Being Called Into Every Meeting

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

Join & Write a Comment

Have you considered what group policies are backwards and forwards compatible? Windows Active Directory servers and clients use group policy templates to deploy sets of policies within your domain. But, there is a catch to deploying policies. The…
Know what services you can and cannot, should and should not combine on your server.
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
This video explains how to create simple products associated to Magento configurable product and offers fast way of their generation with Store Manager for Magento tool.

706 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

20 Experts available now in Live!

Get 1:1 Help Now