IE8 security - Do you want to view only the web page content that was delivered securely

I recently upgraded my laptop to IE8.  There was a question in the setup that asked something about whether I wanted to display non-secure content.  I unthoughtfully answered no, thinking  I could change later if needed.  After installation, I started getting a message saying "Do you want to view only the web page content that was delivered securely?" quite often when I am on a secure site.  I frequently connect to my office e-mail server to access Exchange e-mail and I get this message every time I open a message.  How can I turn off this feature so the message does not display?
fbcm0522Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

rgutweinCommented:
Try this:
http://blog.httpwatch.com/2009/04/23/fixing-the-ie-8-warning-do-you-want-to-view-only-the-webpage-content-that-was-delivered-securely/

As mention in the previous blog post, an IE user you can disable this warning by:

   1. Going  to Tools->Internet Options->Security
   2. Select the Security tab
   3. Click the Custom Level button
   4. In the Miscellaneous section change Display mixed content to Enable
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
fbcm0522Author Commented:
rgutwein:,
I had already done this.  Sorry about not including it in the post.  Also, I am running VISTA, if it matters.  Any other ideas?
0
rgutweinCommented:
Hmm,  I had the same exact problem and the solution above worked fine.  I am running Windows XP SP3, so I am not sure if there is any difference with Vista.  Have you closed out of Internet Explorer after making the change above?  You could always try "resetting" Internet Explorer by going to Tools --> Internet Options --> Advanced Tab --> then choose the "RESET" button
0
Paul CorathersOffice Manager/OwnerCommented:
I am having the same problem. Tried the solutions noted above. the changes do not seem to "hold". It keeps revert back to "prompt"  setting
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Development

From novice to tech pro — start learning today.