MAC Speech

i have a mac with two users.
mac is keep talking for one user even though the system pref-universal - voice turned off.
it does not talk to other user on same mac.
i also noticed a square box in all application for that user.
it does not happen to other user on same mac.
how do i fix this?
pdsmicroAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

str8edgepunkerCommented:
It sounds like that person has speakable items turned on.  To turn it off, go to System Preferences and click on the Speech System Preference located in the System section.  Then you should see a Speech Recognition tab near the top.  Press that and then you will see a radio button to turn speakable items off.  Also while you're at it, click the Text to Speech tab and make sure that the Announce and Speak options are turned off as well.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
pdsmicroAuthor Commented:
Thank you .
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Apple Software

From novice to tech pro — start learning today.